2 Routers in Network, causing issues - Wireless

This is a discussion on 2 Routers in Network, causing issues - Wireless ; I have a somewhat complicated setup in my house. I have 4 windows desktops, 1 windows server, 1 linux server, a print server, a slingbox and 4 laptops for wireless all on the 192.168.0.x subnet. In oder to see what ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: 2 Routers in Network, causing issues

  1. 2 Routers in Network, causing issues

    I have a somewhat complicated setup in my house. I have 4 windows desktops,
    1 windows server, 1 linux server, a print server, a slingbox and 4 laptops
    for wireless all on the 192.168.0.x subnet. In oder to see what I have I
    created 2 quick visio drawings to show what I have and what I want.

    You can view those drawings here:

    http://home.twcny.rr.com/jgrago/

    Please let me know your thoughts.

    Thanks
    Jim


  2. Re: 2 Routers in Network, causing issues


    "Jim G" wrote in message
    news:7079A7A7-D31A-4F6E-A8D8-6C1924A6A90C@microsoft.com...
    >I have a somewhat complicated setup in my house. I have 4 windows desktops,
    >1 windows server, 1 linux server, a print server, a slingbox and 4 laptops
    >for wireless all on the 192.168.0.x subnet. In oder to see what I have I
    >created 2 quick visio drawings to show what I have and what I want.
    >
    > You can view those drawings here:
    >
    > http://home.twcny.rr.com/jgrago/
    >
    > Please let me know your thoughts.
    >
    > Thanks
    > Jim

    However many people are there in your household? (and don't say six children
    because you obviously haven't any time to produce them!)



  3. Re: 2 Routers in Network, causing issues

    Just 4 of us, but I am a tech geek and I have plenty of time.(Can you tell?
    LOL).

    "Suzy" wrote in message news:476c20b9@dnews.tpgi.com.au...
    >
    > "Jim G" wrote in message
    > news:7079A7A7-D31A-4F6E-A8D8-6C1924A6A90C@microsoft.com...
    >>I have a somewhat complicated setup in my house. I have 4 windows
    >>desktops, 1 windows server, 1 linux server, a print server, a slingbox and
    >>4 laptops for wireless all on the 192.168.0.x subnet. In oder to see what
    >>I have I created 2 quick visio drawings to show what I have and what I
    >>want.
    >>
    >> You can view those drawings here:
    >>
    >> http://home.twcny.rr.com/jgrago/
    >>
    >> Please let me know your thoughts.
    >>
    >> Thanks
    >> Jim

    > However many people are there in your household? (and don't say six
    > children because you obviously haven't any time to produce them!)
    >



  4. Re: 2 Routers in Network, causing issues

    Jim G wrote:
    > I have a somewhat complicated setup in my house. I have 4 windows
    > desktops, 1 windows server, 1 linux server, a print server, a slingbox
    > and 4 laptops for wireless all on the 192.168.0.x subnet. In oder to see
    > what I have I created 2 quick visio drawings to show what I have and
    > what I want.
    >
    > You can view those drawings here:
    >
    > http://home.twcny.rr.com/jgrago/
    >
    > Please let me know your thoughts.
    >
    > Thanks
    > Jim


    Your new setup *ought* to work. What makes you think that the old
    fsv318 is assigning IP addresses after you disabled its DHCP server?

    Did you assign the fsv318 a non-default LAN IP? I haven't looked at the
    manuals, but given that both the fsv318 and the WNR834 are Netgears, I
    suspect that they both default to the same LAN-facing IP. That would
    not be a good thing.

    If the default LAN IP on the WNR834 is not the same as the default IP of
    the fsv318, did you change the default gateway entry on the devices with
    static IPs to point at the correct router?

    --
    Lem -- MS-MVP - Networking

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm

  5. Re: 2 Routers in Network, causing issues

    "Lem" wrote in message
    news:e6nK6FBRIHA.5160@TK2MSFTNGP05.phx.gbl...
    > Jim G wrote:
    >> I have a somewhat complicated setup in my house. I have 4 windows
    >> desktops, 1 windows server, 1 linux server, a print server, a slingbox
    >> and 4 laptops for wireless all on the 192.168.0.x subnet. In oder to see
    >> what I have I created 2 quick visio drawings to show what I have and what
    >> I want.
    >>
    >> You can view those drawings here:
    >>
    >> http://home.twcny.rr.com/jgrago/
    >>
    >> Please let me know your thoughts.
    >>
    >> Thanks
    >> Jim

    >
    > Your new setup *ought* to work. What makes you think that the old fsv318
    > is assigning IP addresses after you disabled its DHCP server?
    >
    > Did you assign the fsv318 a non-default LAN IP? I haven't looked at the
    > manuals, but given that both the fsv318 and the WNR834 are Netgears, I
    > suspect that they both default to the same LAN-facing IP. That would not
    > be a good thing.
    >
    > If the default LAN IP on the WNR834 is not the same as the default IP of
    > the fsv318, did you change the default gateway entry on the devices with
    > static IPs to point at the correct router?
    >
    > --
    > Lem -- MS-MVP - Networking
    >
    > To the moon and back with 2K words of RAM and 36K words of ROM.
    > http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    > http://history.nasa.gov/afj/compessay.htm


    I didnt change the fsv318 ip because I didnt think it would matter because
    it would just be acting like a hub (pass thru). I knew I was hitting the
    fsv318v3 because when I went to 192.168.0.1 it showed the fsv318 in the
    login box. After I unplug the WNR834b and reset it and goto my gateway
    address, it shows the wnr834b in the login box.

    Jim


  6. Re: 2 Routers in Network, causing issues

    Jim G wrote:
    > "Lem" wrote in message
    > news:e6nK6FBRIHA.5160@TK2MSFTNGP05.phx.gbl...
    >> Jim G wrote:
    >>> I have a somewhat complicated setup in my house. I have 4 windows
    >>> desktops, 1 windows server, 1 linux server, a print server, a
    >>> slingbox and 4 laptops for wireless all on the 192.168.0.x subnet. In
    >>> oder to see what I have I created 2 quick visio drawings to show what
    >>> I have and what I want.
    >>>
    >>> You can view those drawings here:
    >>>
    >>> http://home.twcny.rr.com/jgrago/
    >>>
    >>> Please let me know your thoughts.
    >>>
    >>> Thanks
    >>> Jim

    >>
    >> Your new setup *ought* to work. What makes you think that the old
    >> fsv318 is assigning IP addresses after you disabled its DHCP server?
    >>
    >> Did you assign the fsv318 a non-default LAN IP? I haven't looked at
    >> the manuals, but given that both the fsv318 and the WNR834 are
    >> Netgears, I suspect that they both default to the same LAN-facing IP.
    >> That would not be a good thing.
    >>
    >> If the default LAN IP on the WNR834 is not the same as the default IP
    >> of the fsv318, did you change the default gateway entry on the devices
    >> with static IPs to point at the correct router?
    >>
    >> --
    >> Lem -- MS-MVP - Networking
    >>
    >> To the moon and back with 2K words of RAM and 36K words of ROM.
    >> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    >> http://history.nasa.gov/afj/compessay.htm

    >
    > I didnt change the fsv318 ip because I didnt think it would matter
    > because it would just be acting like a hub (pass thru). I knew I was
    > hitting the fsv318v3 because when I went to 192.168.0.1 it showed the
    > fsv318 in the login box. After I unplug the WNR834b and reset it and
    > goto my gateway address, it shows the wnr834b in the login box.
    >
    > Jim


    The fsv may just be acting as a switch (not a hub), but it's still on
    the network with its very own IP address. If the LAN-facing IP of the
    fsv is 192.168.0.1 and the LAN-facing IP of the WNR also is 192.168.0.1,
    then when a packet destined for a non-LAN IP (the Internet) is sent by
    one of your machines, it sees the "default gateway" on its local NIC of
    192.168.0.1 and gets sent to ... where? If it somehow gets to the WNR,
    then the router forwards the packet on to its Internet address. If the
    packet gets to the fsv, it'll just sit there (nothing is connected to
    the fsv's Internet port).

    There should be a setting in the fsv's configuration utility to allow
    the LAN IP to be changed from the default. I'd disconnect the WNR when
    you try to access this. Some, but not all, routers permit the LAN IP to
    be set automatically by a DHCP server. If the fsv doesn't offer this
    option, just set it to an IP in the 192.168.0.x subnet but outside the
    range of IPs allocated by the WNR.

    Incidentally, giving the fsv its own IP will allow you to reliably
    access its configuration utility. Otherwise, as you've seen, sometimes
    you get one and sometimes the other.

    --
    Lem -- MS-MVP - Networking

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm

+ Reply to Thread