Cant find server although internet connection ok - Wireless

This is a discussion on Cant find server although internet connection ok - Wireless ; I am using a linksys WRT54G. Connects and uses internet ok. Then the browsers IE and Firefox report inability to connect to URL, however internet connection shows ok in utility. ShartWire shows activity. Am using XP. After reboot all works ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Cant find server although internet connection ok

  1. Cant find server although internet connection ok

    I am using a linksys WRT54G. Connects and uses internet ok. Then the
    browsers IE and Firefox report inability to connect to URL, however internet
    connection shows ok in utility. ShartWire shows activity. Am using XP.
    After reboot all works ok. Happens intermittently after connecting ok for
    an hour or so.
    Thanks
    Bob



  2. Re: Cant find server although internet connection ok

    We need more information to help. Can you ping the server when that happens?
    Posting the result of ipconfig /all here may help too.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    "Jack D" wrote in message
    news:eGk6WhVOIHA.4740@TK2MSFTNGP02.phx.gbl...
    >I am using a linksys WRT54G. Connects and uses internet ok. Then the
    >browsers IE and Firefox report inability to connect to URL, however
    >internet connection shows ok in utility. ShartWire shows activity. Am
    >using XP.
    > After reboot all works ok. Happens intermittently after connecting ok for
    > an hour or so.
    > Thanks
    > Bob
    >



  3. Re: Cant find server although internet connection ok

    Hi
    Download this free utility and run it when you lose the connection.
    By doing so you would know whether you lose the Local or the Internet part
    of the connection and that would make it more plausible to solve the
    problem.
    http://www.snapfiles.com/get/ip2.html
    Jack (MVP-Networking).

    "Jack D" wrote in message
    news:eGk6WhVOIHA.4740@TK2MSFTNGP02.phx.gbl...
    >I am using a linksys WRT54G. Connects and uses internet ok. Then the
    >browsers IE and Firefox report inability to connect to URL, however
    >internet connection shows ok in utility. ShartWire shows activity. Am
    >using XP.
    > After reboot all works ok. Happens intermittently after connecting ok for
    > an hour or so.
    > Thanks
    > Bob
    >



  4. Re: Cant find server although internet connection ok

    Thanks Jack
    I downloaded the Utility and while everything was working I ran it and saw
    my IP address and my WAN IP and Host name. When I have the problem again I
    will run it. Thanks
    Jack
    "Jack (MVP-Networking)." wrote in message
    news:%23TTpVDcOIHA.5264@TK2MSFTNGP02.phx.gbl...
    > Hi
    > Download this free utility and run it when you lose the connection.
    > By doing so you would know whether you lose the Local or the Internet part
    > of the connection and that would make it more plausible to solve the
    > problem.
    > http://www.snapfiles.com/get/ip2.html
    > Jack (MVP-Networking).
    >
    > "Jack D" wrote in message
    > news:eGk6WhVOIHA.4740@TK2MSFTNGP02.phx.gbl...
    >>I am using a linksys WRT54G. Connects and uses internet ok. Then the
    >>browsers IE and Firefox report inability to connect to URL, however
    >>internet connection shows ok in utility. ShartWire shows activity. Am
    >>using XP.
    >> After reboot all works ok. Happens intermittently after connecting ok
    >> for an hour or so.
    >> Thanks
    >> Bob
    >>

    >




  5. Re: Cant find server although internet connection ok. Problem resolved.

    It happened again. This was after being on all day

    While it was in this state I ran the utility and found I did not have a
    connection to the WAN server.

    I rebooted but it did not help. It had in the past.

    I powered off and on the router and it fixed the problem.

    Don't know if it was the router, cable modem (PC connected to modem had
    access), ISP or wireless laptop. The network utility with the laptop said
    it was the ISP.

    Any guesses?

    Jack

    "Jack D" wrote in message
    news:OZKwHcgOIHA.4272@TK2MSFTNGP06.phx.gbl...
    > Thanks Jack
    > I downloaded the Utility and while everything was working I ran it and
    > saw my IP address and my WAN IP and Host name. When I have the problem
    > again I will run it. Thanks
    > Jack
    > "Jack (MVP-Networking)." wrote in message
    > news:%23TTpVDcOIHA.5264@TK2MSFTNGP02.phx.gbl...
    >> Hi
    >> Download this free utility and run it when you lose the connection.
    >> By doing so you would know whether you lose the Local or the Internet
    >> part of the connection and that would make it more plausible to solve the
    >> problem.
    >> http://www.snapfiles.com/get/ip2.html
    >> Jack (MVP-Networking).
    >>
    >> "Jack D" wrote in message
    >> news:eGk6WhVOIHA.4740@TK2MSFTNGP02.phx.gbl...
    >>>I am using a linksys WRT54G. Connects and uses internet ok. Then the
    >>>browsers IE and Firefox report inability to connect to URL, however
    >>>internet connection shows ok in utility. ShartWire shows activity. Am
    >>>using XP.
    >>> After reboot all works ok. Happens intermittently after connecting ok
    >>> for an hour or so.
    >>> Thanks
    >>> Bob
    >>>

    >>

    >
    >




+ Reply to Thread