Wireless Access Point - connection but no IP - Wireless

This is a discussion on Wireless Access Point - connection but no IP - Wireless ; I connect to the internet via a Surecom ADSL router/switch (not wireless). I have a SMC WEBT-G access point plugged into one port of the router. My HP laptop connects to the AP through wireless (indicates Excellent). The router/switch is ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Wireless Access Point - connection but no IP

  1. Wireless Access Point - connection but no IP

    I connect to the internet via a Surecom ADSL router/switch (not wireless). I
    have a SMC WEBT-G access point plugged into one port of the router. My HP
    laptop connects to the AP through wireless (indicates Excellent). The
    router/switch is set up for DHCP. Here's my problem: Somehow I cannot get an
    IP connection through the wireless network on my laptop. Even if I use a
    static IP address in the same range as AP and router I cannot ping router.
    The DHCP setup works, because I get an IP address if I plug the laptop into a
    port of the router/switch. What am I missing??

  2. Re: Wireless Access Point - connection but no IP

    Willem M wrote:
    > I connect to the internet via a Surecom ADSL router/switch (not wireless). I
    > have a SMC WEBT-G access point plugged into one port of the router. My HP
    > laptop connects to the AP through wireless (indicates Excellent). The
    > router/switch is set up for DHCP. Here's my problem: Somehow I cannot get an
    > IP connection through the wireless network on my laptop. Even if I use a
    > static IP address in the same range as AP and router I cannot ping router.
    > The DHCP setup works, because I get an IP address if I plug the laptop into a
    > port of the router/switch. What am I missing??


    Probably a misconfigured security setting (wrong password; wrong level
    of encryption; wrong MAC; other filter setting on router).

    --
    Lem -- MS-MVP - Networking

    To the moon and back with 2K words of RAM and 36K words of ROM.
    http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
    http://history.nasa.gov/afj/compessay.htm

  3. Re: Wireless Access Point - connection but no IP

    Hi
    Check the core IP of the Access Point to make sure that it is on the same
    subnet a the Router.
    To change it you might need to connect the Access Point directly to a
    computer with a crossover cable.
    Jack (MVP-Networking).

    "Willem M" wrote in message
    news:68A7304B-7160-4B59-B1D7-974A4B902ECD@microsoft.com...
    >I connect to the internet via a Surecom ADSL router/switch (not wireless).
    >I
    > have a SMC WEBT-G access point plugged into one port of the router. My HP
    > laptop connects to the AP through wireless (indicates Excellent). The
    > router/switch is set up for DHCP. Here's my problem: Somehow I cannot get
    > an
    > IP connection through the wireless network on my laptop. Even if I use a
    > static IP address in the same range as AP and router I cannot ping router.
    > The DHCP setup works, because I get an IP address if I plug the laptop
    > into a
    > port of the router/switch. What am I missing??



  4. Re: Wireless Access Point - connection but no IP

    Thanks for the help. The AP is on same subnet as router. I can ping it from a
    PC that is plugged into a port of router.
    I tried without any wireless security - same problem!!

    "Jack (MVP-Networking)." wrote:

    > Hi
    > Check the core IP of the Access Point to make sure that it is on the same
    > subnet a the Router.
    > To change it you might need to connect the Access Point directly to a
    > computer with a crossover cable.
    > Jack (MVP-Networking).
    >
    > "Willem M" wrote in message
    > news:68A7304B-7160-4B59-B1D7-974A4B902ECD@microsoft.com...
    > >I connect to the internet via a Surecom ADSL router/switch (not wireless).
    > >I
    > > have a SMC WEBT-G access point plugged into one port of the router. My HP
    > > laptop connects to the AP through wireless (indicates Excellent). The
    > > router/switch is set up for DHCP. Here's my problem: Somehow I cannot get
    > > an
    > > IP connection through the wireless network on my laptop. Even if I use a
    > > static IP address in the same range as AP and router I cannot ping router.
    > > The DHCP setup works, because I get an IP address if I plug the laptop
    > > into a
    > > port of the router/switch. What am I missing??

    >
    >


  5. Re: Wireless Access Point - connection but no IP

    Hi
    It seems that you did the right things, it could be that either the Laptop,
    or the Access Point have a problem and it might Not be a setting issue. Try
    the laptop on another Network to make sure that it Wireless is working well.
    Also try another Wireless computer and see if the Access Point can work with
    another computer..
    Otherwise, these pages contain comprehensive info about setting Wireless,
    read them might be that you would see something that you missed.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).


    "Willem M" wrote in message
    news:68A7304B-7160-4B59-B1D7-974A4B902ECD@microsoft.com...
    >I connect to the internet via a Surecom ADSL router/switch (not wireless).
    >I
    > have a SMC WEBT-G access point plugged into one port of the router. My HP
    > laptop connects to the AP through wireless (indicates Excellent). The
    > router/switch is set up for DHCP. Here's my problem: Somehow I cannot get
    > an
    > IP connection through the wireless network on my laptop. Even if I use a
    > static IP address in the same range as AP and router I cannot ping router.
    > The DHCP setup works, because I get an IP address if I plug the laptop
    > into a
    > port of the router/switch. What am I missing??



+ Reply to Thread