Bridging Connections using a Netgear PCI Wireless Network Card - Wireless

This is a discussion on Bridging Connections using a Netgear PCI Wireless Network Card - Wireless ; Hi All Firstly the setup I have: 3 computers (2 desktops & a laptop) all running XP, and 2 wireless cards (Netgear WG311v3 PCI, and Netgear WPN111 USB), and a Wireless router which is connected to the internet. I put ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Bridging Connections using a Netgear PCI Wireless Network Card

  1. Bridging Connections using a Netgear PCI Wireless Network Card

    Hi All

    Firstly the setup I have:
    3 computers (2 desktops & a laptop) all running XP, and 2 wireless cards
    (Netgear WG311v3 PCI, and Netgear WPN111 USB), and a Wireless router which is
    connected to the internet.

    I put a PCI Wireless card in one of the desktops (D1) and connected using a
    wired network to the other desktop (D2), I wanted to try and set up a
    connection by which D1 could bridge the connections using the XP Bridge
    Connections facility. I Bridged the connections, and it didn't work (can't
    get an IP address), I read on the net about a fix that involved the 'netsh
    bridge a 1 e' command, and tried that, and it didn't work...

    I borrowed the USB that I use for my laptop, and set that up on D1 (after
    first disabling the PCI card) and that worked fine first time.

    Does anyone have any idea why there would be such a difference between the
    two different cards, and if there is anything that can be done to get it
    working?

    I tried calling up the Netgear Technical support, but they weren't
    interested in helping because it working normally, without bridging (they
    said that there are differences with the USB and PCI cards, but weren't
    willing to tell me anything more), they suggested I try talking to Microsoft
    (which is why I am posting here).

    Any ideas?

    Colin



  2. Re: Bridging Connections using a Netgear PCI Wireless Network Card

    that's a pretty strange network topology considering you have a
    router. what kind of connection TO the Internet do you have? DSL?
    Cable? What is this wireless router?

    On Thu, 8 Nov 2007 20:28:01 -0800, Freak4JC
    wrote:

    >Hi All
    >
    >Firstly the setup I have:
    >3 computers (2 desktops & a laptop) all running XP, and 2 wireless cards
    >(Netgear WG311v3 PCI, and Netgear WPN111 USB), and a Wireless router which is
    >connected to the internet.
    >
    >I put a PCI Wireless card in one of the desktops (D1) and connected using a
    >wired network to the other desktop (D2), I wanted to try and set up a
    >connection by which D1 could bridge the connections using the XP Bridge
    >Connections facility. I Bridged the connections, and it didn't work (can't
    >get an IP address), I read on the net about a fix that involved the 'netsh
    >bridge a 1 e' command, and tried that, and it didn't work...
    >
    >I borrowed the USB that I use for my laptop, and set that up on D1 (after
    >first disabling the PCI card) and that worked fine first time.
    >
    >Does anyone have any idea why there would be such a difference between the
    >two different cards, and if there is anything that can be done to get it
    >working?
    >
    >I tried calling up the Netgear Technical support, but they weren't
    >interested in helping because it working normally, without bridging (they
    >said that there are differences with the USB and PCI cards, but weren't
    >willing to tell me anything more), they suggested I try talking to Microsoft
    >(which is why I am posting here).
    >
    >Any ideas?
    >
    >Colin
    >

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  3. Re: Bridging Connections using a Netgear PCI Wireless Network Card

    The router is a Netgear WPN824 wireless router, it is upstairs, and connected
    to an ADSL modem to provide internet. My desktops are downstairs, and pretty
    much at the diagonal oposite of the house (but it is a small enough house
    that the signal is strong enough... but awkward to run a cable, so we use
    wireless (and I am trying to avoid buying another wireless card if I can)

  4. Re: Bridging Connections using a Netgear PCI Wireless Network Card

    I think that bridging is the wrong way to go. But
    http://support.microsoft.com/kb/302348/en-us may explain your issue.

    Another solution to consider is something like
    http://www.dlink.com/products/?sec=0&pid=570

    On Fri, 9 Nov 2007 03:23:00 -0800, Freak4JC
    wrote:

    >The router is a Netgear WPN824 wireless router, it is upstairs, and connected
    >to an ADSL modem to provide internet. My desktops are downstairs, and pretty
    >much at the diagonal oposite of the house (but it is a small enough house
    >that the signal is strong enough... but awkward to run a cable, so we use
    >wireless (and I am trying to avoid buying another wireless card if I can)

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/

  5. Re: Bridging Connections using a Netgear PCI Wireless Network Card

    Hi
    There is probably some thing involved with the card's chipset/driver
    internal instructions that clashes with the OS in bridging mode.
    Given the prices of NICs and the fact that Bridging is Not a common usage at
    Entry Level Networking I doubt that any one would put the time and the
    effort to resolve such issue.
    Just get yourself another card that works.
    Jack (MVP-Networking).

    "Freak4JC" wrote in message
    news:F1F70C09-06DA-481F-9677-97C5F5AEA3CE@microsoft.com...
    > Hi All
    >
    > Firstly the setup I have:
    > 3 computers (2 desktops & a laptop) all running XP, and 2 wireless cards
    > (Netgear WG311v3 PCI, and Netgear WPN111 USB), and a Wireless router which
    > is
    > connected to the internet.
    >
    > I put a PCI Wireless card in one of the desktops (D1) and connected using
    > a
    > wired network to the other desktop (D2), I wanted to try and set up a
    > connection by which D1 could bridge the connections using the XP Bridge
    > Connections facility. I Bridged the connections, and it didn't work (can't
    > get an IP address), I read on the net about a fix that involved the 'netsh
    > bridge a 1 e' command, and tried that, and it didn't work...
    >
    > I borrowed the USB that I use for my laptop, and set that up on D1 (after
    > first disabling the PCI card) and that worked fine first time.
    >
    > Does anyone have any idea why there would be such a difference between the
    > two different cards, and if there is anything that can be done to get it
    > working?
    >
    > I tried calling up the Netgear Technical support, but they weren't
    > interested in helping because it working normally, without bridging (they
    > said that there are differences with the USB and PCI cards, but weren't
    > willing to tell me anything more), they suggested I try talking to
    > Microsoft
    > (which is why I am posting here).
    >
    > Any ideas?
    >
    > Colin
    >
    >



+ Reply to Thread