Wireless adapter - Internet Explorer - Wireless

This is a discussion on Wireless adapter - Internet Explorer - Wireless ; Oh please someone help me! I have spent all day on the phone to yahoo with two screaming kids in the background trying to find out why since I switched to a wireless connection I cannot get my sitebuilder to ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Wireless adapter - Internet Explorer

  1. Wireless adapter - Internet Explorer

    Oh please someone help me!
    I have spent all day on the phone to yahoo with two screaming kids in the
    background trying to find out why since I switched to a wireless connection I
    cannot get my sitebuilder to upload changes. Also Internet explorer cannot
    find the connection either. I can ger\t on the internet using my aol account
    which has found the wireless connection no problem. The connection is about
    55% n about 30ish Mbps although it does fluctuate it has never lost its
    connection. I have tried the diagnostic check which said it fixed the
    problem yet I still cant get Internet explorer to connect. Please help me?

  2. Re: Wireless adapter - Internet Explorer

    Hi
    It is Not clear what is Not working and How you connect to the Internet. Do
    you have tow Independent Internet provides and two account?.
    Wireless per-se is just a local replacement to a Wire, it either connects
    locally to you Wireless Router or not, It does not care, or knows which
    Internet account you use
    Jack (MVP-Networking).

    "Josie" wrote in message
    news:8F20850F-8545-481C-A6D7-852E39157972@microsoft.com...
    > Oh please someone help me!
    > I have spent all day on the phone to yahoo with two screaming kids in the
    > background trying to find out why since I switched to a wireless
    > connection I
    > cannot get my sitebuilder to upload changes. Also Internet explorer
    > cannot
    > find the connection either. I can ger\t on the internet using my aol
    > account
    > which has found the wireless connection no problem. The connection is
    > about
    > 55% n about 30ish Mbps although it does fluctuate it has never lost its
    > connection. I have tried the diagnostic check which said it fixed the
    > problem yet I still cant get Internet explorer to connect. Please help
    > me?



  3. Re: Wireless adapter - Internet Explorer

    I moved to a farm which has a wireless network in place. I currently use a
    linksys to recieve the signal but have to sign on through my aol account as
    internet explorer cannot find the wireless connection? I do not connect
    through any phone line or IP provider other than AOL. the one thing I have
    found which might be a reason but I'm no wiz is that I dont have an external
    IP address? I have tried to repair it but it says its repaired but still
    doesnt log onto the net via IE any ideas?

    "Jack (MVP-Networking)." wrote:

    > Hi
    > It is Not clear what is Not working and How you connect to the Internet. Do
    > you have tow Independent Internet provides and two account?.
    > Wireless per-se is just a local replacement to a Wire, it either connects
    > locally to you Wireless Router or not, It does not care, or knows which
    > Internet account you use
    > Jack (MVP-Networking).
    >
    > "Josie" wrote in message
    > news:8F20850F-8545-481C-A6D7-852E39157972@microsoft.com...
    > > Oh please someone help me!
    > > I have spent all day on the phone to yahoo with two screaming kids in the
    > > background trying to find out why since I switched to a wireless
    > > connection I
    > > cannot get my sitebuilder to upload changes. Also Internet explorer
    > > cannot
    > > find the connection either. I can ger\t on the internet using my aol
    > > account
    > > which has found the wireless connection no problem. The connection is
    > > about
    > > 55% n about 30ish Mbps although it does fluctuate it has never lost its
    > > connection. I have tried the diagnostic check which said it fixed the
    > > problem yet I still cant get Internet explorer to connect. Please help
    > > me?

    >
    >


+ Reply to Thread