user account does not see any wireless networks (win xp) - Wireless

This is a discussion on user account does not see any wireless networks (win xp) - Wireless ; hi, i have the following problem: i do have 80 identical tabelt pcs (win xp tablet ed. 2005). all are capable of wifi and are cloned (via sysprep) from the same master. one user (limited user account) has the problem ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: user account does not see any wireless networks (win xp)

  1. user account does not see any wireless networks (win xp)

    hi, i have the following problem:

    i do have 80 identical tabelt pcs (win xp tablet ed. 2005). all are
    capable of wifi and are cloned (via sysprep) from the same master.

    one user (limited user account) has the problem that he does not see
    any networks in the available wireless networks window.

    the local administrator on the same machine does see all available
    networks.

    the other 79 users (limited user account) do not have any problems
    with wireless networking.

    the machines and users are all effected by the same gpo's (which do
    not interfere with wireless networking).

    i am using a intel/pro wireless 2200bg with the build in windows
    connection software.

    does anyone know what the problem could be or has some hints to
    resolve the problem?

    bye martin


  2. Re: user account does not see any wireless networks (win xp)

    If it is only one of 80.... reimage it?

    wrote in message news:1193841957.548420.323300@v3g2000hsg.googlegro ups.com...
    > hi, i have the following problem:
    >
    > i do have 80 identical tabelt pcs (win xp tablet ed. 2005). all are
    > capable of wifi and are cloned (via sysprep) from the same master.
    >
    > one user (limited user account) has the problem that he does not see
    > any networks in the available wireless networks window.
    >
    > the local administrator on the same machine does see all available
    > networks.
    >
    > the other 79 users (limited user account) do not have any problems
    > with wireless networking.
    >
    > the machines and users are all effected by the same gpo's (which do
    > not interfere with wireless networking).
    >
    > i am using a intel/pro wireless 2200bg with the build in windows
    > connection software.
    >
    > does anyone know what the problem could be or has some hints to
    > resolve the problem?
    >
    > bye martin
    >




+ Reply to Thread