Media state...media disconnected... Frequent "clear ARP cache.." - Wireless

This is a discussion on Media state...media disconnected... Frequent "clear ARP cache.." - Wireless ; I have Windows XP svc pk 2 on a HP Pavilion desktop with a Belkins Wireless network adapter. More frequently I get broken dsl connectivity. I hit 'repair' for the wireless network and it returns with " cant repair ,Clear ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Media state...media disconnected... Frequent "clear ARP cache.."

  1. Media state...media disconnected... Frequent "clear ARP cache.."

    I have Windows XP svc pk 2 on a HP Pavilion desktop with a Belkins Wireless
    network adapter. More frequently I get broken dsl connectivity. I hit
    'repair' for the wireless network and it returns with " cant repair ,Clear
    ARPcache, contact administrator'.. I guess being the owner I am the
    administrator but that helps none.
    So I found the page with the prompt notes and do the commands to clear the
    cache and it looked like it worked, but then didnt, so I went further with
    the msn page and did some commandy thing that revealed on the DOS that the
    Media state....media disconnected. was the only negative thing showing.
    So now I am trying to find out how to fix that. I can get online here but
    many other sites wont work or if I am answering an email and go to send, it
    comes up internet explorer page cant be viewed and so on..
    Any link to any page that can help me follow the yellow brick road to
    getting this operational? Thanks! Ave

  2. Re: Media state...media disconnected... Frequent "clear ARP cache.."

    Hi
    Follow this process it might help,
    http://www.ezlan.net/clean.html#refreshnet
    Jack (MVP-Networking).

    "LadyMadonnah" wrote in message
    news:EEC606B5-AD56-4B49-849B-7750B439C0E6@microsoft.com...
    >I have Windows XP svc pk 2 on a HP Pavilion desktop with a Belkins Wireless
    > network adapter. More frequently I get broken dsl connectivity. I hit
    > 'repair' for the wireless network and it returns with " cant repair ,Clear
    > ARPcache, contact administrator'.. I guess being the owner I am the
    > administrator but that helps none.
    > So I found the page with the prompt notes and do the commands to clear the
    > cache and it looked like it worked, but then didnt, so I went further with
    > the msn page and did some commandy thing that revealed on the DOS that the
    > Media state....media disconnected. was the only negative thing showing.
    > So now I am trying to find out how to fix that. I can get online here but
    > many other sites wont work or if I am answering an email and go to send,
    > it
    > comes up internet explorer page cant be viewed and so on..
    > Any link to any page that can help me follow the yellow brick road to
    > getting this operational? Thanks! Ave



+ Reply to Thread