very slow wireless network - Wireless

This is a discussion on very slow wireless network - Wireless ; Hi, I have a Vigor 2600VGST (ADSL+Router+ Switch + firewal, and so on...). i have a notebook connected to my home workgroup via wireless. when i check the speed i get 2.6 MB /s max. and usually average is 1.7 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: very slow wireless network

  1. very slow wireless network

    Hi,

    I have a Vigor 2600VGST (ADSL+Router+ Switch + firewal, and so on...).
    i have a notebook connected to my home workgroup via wireless.
    when i check the speed i get 2.6 MB /s max. and usually average is 1.7
    MB /s. which is very poor when you know that notebook wireless can reach
    100 MB/s and my PC 1 Gb/s.

    My PC network adapter is in 100 TX half duplex, but nothing like that
    exist for wireless, so i'm not able to check what is the real problem.

    i tried to check speed between 2 of my PCs and i get 7 MB/s...which is
    better but still so far from the 12 or 15 MB/s that we usually can
    expect from 100 Mb/s Network adapter.

    so where could be located the problem ?

    thx.

    RAF

  2. Re: very slow wireless network

    Hi
    Actually is seems quite good.
    1.7MB/sec is about 17Mb/sec. which is the typical "Speed" provided by
    802.11g Wireless Network connection.
    As a frame of reference, http://www.ezlan.net/net_speed.html
    Jack (MVP-Networking).

    "R.A.F." wrote in message
    news:eNMlXJMFIHA.284@TK2MSFTNGP02.phx.gbl...
    > Hi,
    >
    > I have a Vigor 2600VGST (ADSL+Router+ Switch + firewal, and so on...).
    > i have a notebook connected to my home workgroup via wireless.
    > when i check the speed i get 2.6 MB /s max. and usually average is 1.7 MB
    > /s. which is very poor when you know that notebook wireless can reach 100
    > MB/s and my PC 1 Gb/s.
    >
    > My PC network adapter is in 100 TX half duplex, but nothing like that
    > exist for wireless, so i'm not able to check what is the real problem.
    >
    > i tried to check speed between 2 of my PCs and i get 7 MB/s...which is
    > better but still so far from the 12 or 15 MB/s that we usually can expect
    > from 100 Mb/s Network adapter.
    >
    > so where could be located the problem ?
    >
    > thx.
    >
    > RAF



+ Reply to Thread