Nt 4.0 to active directory question - Windows NT

This is a discussion on Nt 4.0 to active directory question - Windows NT ; I installed windows server 2003 on a new server. When trying to setup a trust between the two domains I run into a bit of a problem. When I go to the existing NT 4.0 PDC I see the existing ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Nt 4.0 to active directory question

  1. Nt 4.0 to active directory question

    I installed windows server 2003 on a new server. When trying to setup a
    trust between the two domains I run into a bit of a problem. When I go to
    the existing NT 4.0 PDC I see the existing domain and the new domain. When I
    go to the new server I only see the new domain. I can ping the all the
    computers by name and IP address (on the new server). I know it is something
    simple, but what?

    Thanks!




  2. Re: Nt 4.0 to active directory question

    Are you running WINS? You'll need it. Also, hopefully you installed server
    2003 in mixed mode?

    ....kurt

    "William" wrote in message
    news:11k7m8d5pni20c7@corp.supernews.com...
    >I installed windows server 2003 on a new server. When trying to setup a
    >trust between the two domains I run into a bit of a problem. When I go to
    >the existing NT 4.0 PDC I see the existing domain and the new domain. When
    >I go to the new server I only see the new domain. I can ping the all the
    >computers by name and IP address (on the new server). I know it is
    >something simple, but what?
    >
    > Thanks!
    >
    >
    >




  3. Re: Nt 4.0 to active directory question

    I would second Kurt on this, especially since this and other services
    are desabled by default in 2003.


+ Reply to Thread