All security disabled on WinXP - Windows NT

This is a discussion on All security disabled on WinXP - Windows NT ; Hi all, I've got this weird problem on my Dell Inspiron 8500 running WinXP Pro SP2. Suddenly anything that is related to security has stopped working. I mean secure sites ( https://. ..), firewall (Norton Internet Security), and Norton Antivirus. ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: All security disabled on WinXP

  1. All security disabled on WinXP

    Hi all,

    I've got this weird problem on my Dell Inspiron 8500 running WinXP Pro
    SP2. Suddenly anything that is related to security has stopped working.
    I mean secure sites (https://...), firewall (Norton Internet Security),
    and Norton Antivirus. "Normal" (i.e., non-secure) networking is
    perfectly ok. I don't remember installing anything special in the past
    few days, certainly not windows updates.

    Can anyone help?

    Thanks,
    Andy


  2. Re: All security disabled on WinXP

    Problem has sorted itself out. I recalled I had installed Intervideo
    WinDVD, so I uninstalled it and rebooted, and everything's fine now. I
    have no idea as to the real cause of the problem though


  3. Re: All security disabled on WinXP

    That is crazy. If you ever find out why, please post the resolve.

    abcd_68@yahoo.co.uk wrote:

    > Problem has sorted itself out. I recalled I had installed Intervideo
    > WinDVD, so I uninstalled it and rebooted, and everything's fine now. I
    > have no idea as to the real cause of the problem though



  4. Re: All security disabled on WinXP

    I know it is! And it's even more crazy than you may think, as I
    eventually re-installed WinDVD (I really had to watch that Truffaut
    movie so I took the risk) and this time everything was smooth.
    Still, I haven't a clue...


  5. Re: All security disabled on WinXP

    Being a Dell does it have Roxio on it by chance? It doesn't interface well
    with a lot of other programs. Also I know you said you were oK now but you
    could always do a system restore back a few days. Later,
    Chris
    wrote in message
    news:1105375441.483309.168140@c13g2000cwb.googlegr oups.com...
    > Hi all,
    >
    > I've got this weird problem on my Dell Inspiron 8500 running WinXP Pro
    > SP2. Suddenly anything that is related to security has stopped working.
    > I mean secure sites (https://...), firewall (Norton Internet Security),
    > and Norton Antivirus. "Normal" (i.e., non-secure) networking is
    > perfectly ok. I don't remember installing anything special in the past
    > few days, certainly not windows updates.
    >
    > Can anyone help?
    >
    > Thanks,
    > Andy
    >




+ Reply to Thread