Environment:

Server: Widows 2000 Ver 5.0 SP4
Workstations: Mix Win98 and WinXP

All can access the internet.

The server was not using DHCP, but after I started experiencing this
problem, I set it to DHCP for troubleshooting purposes only. Still
using DHCP from the router, no system on the network can even ping it.
All systems, including the server can access the internet. Does
anyone have any idea what the problem might be? The ipconfig /all
info is below:

Windows 2000 IP Configuration



Host Name . . . . . . . . . . . . : server2003
Primary DNS Suffix . . . . . . . : home.txmicrotech.com
Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : home.txmicrotech.com
txmicrotech.com

Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX+ PCI Adapter
Physical Address. . . . . . . . . : 00-40-05-08-0B-B6

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.102

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 204.127.202.4
216.148.227.68
Lease Obtained. . . . . . . . . . : Saturday, February 14, 2004
1:58:35 PM

Lease Expires . . . . . . . . . . : Friday, February 20, 2004 1:58:35
PM



For comparison purposes, here is the config info of my XP workstation
that cannot even ping the server:

Windows IP Configuration



Host Name . . . . . . . . . . . . : tmt1

Primary Dns Suffix . . . . . . . : home.txmicrotech.com

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : home.txmicrotech.com

txmicrotech.com



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek RTL8139/810x
Family Fast Ethernet NIC

Physical Address. . . . . . . . . : 00-40-F4-74-01-F6

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 204.127.202.4

216.148.227.68

Lease Obtained. . . . . . . . . . : Monday, February 09, 2004
11:57:46 PM

Lease Expires . . . . . . . . . . : Sunday, February 15, 2004
11:57:46 PM