cookie problem in ASP - Windows NT

This is a discussion on cookie problem in ASP - Windows NT ; hi I have a problem writing a Cookie on a Client side via ASP (VBscript).... I can write cookie on client computer only from a ASP script that is located in directory which doesn't have Application created in IIS, and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: cookie problem in ASP

  1. cookie problem in ASP

    hi

    I have a problem writing a Cookie on a Client side via ASP (VBscript)....

    I can write cookie on client computer only from a ASP script that is located
    in directory which doesn't have Application created in IIS, and I need to
    create an Application for this directory couse I need to use Global.asa
    file.....
    let me repeat this, I can write Cookie without any trouble with the same ASP
    script I wrote in any other directory that doesn't have an Application
    created for it.....

    I realy hope you do understand what I'm trying to say with my bad english

    do you have any idea what could couse this problem, and how to solve it?
    during the creation of a Cookie a do define this: Expire=DateAdd.....,
    Domain=name_of_server, Path="/htdocs/web", Secure=False



    THANK YOU



  2. Re: cookie problem in ASP

    I solved my problem.....

    I have installed security patch from microsoft for IIS 5.1 on WinXP and
    thats it.....



    "DarMar" wrote in message
    news:bmh8va$lqt$1@ls219.htnet.hr...
    > hi
    >
    > I have a problem writing a Cookie on a Client side via ASP (VBscript)....
    >
    > I can write cookie on client computer only from a ASP script that is

    located
    > in directory which doesn't have Application created in IIS, and I need to
    > create an Application for this directory couse I need to use Global.asa
    > file.....
    > let me repeat this, I can write Cookie without any trouble with the same

    ASP
    > script I wrote in any other directory that doesn't have an Application
    > created for it.....
    >
    > I realy hope you do understand what I'm trying to say with my bad english


    >
    > do you have any idea what could couse this problem, and how to solve it?
    > during the creation of a Cookie a do define this: Expire=DateAdd.....,
    > Domain=name_of_server, Path="/htdocs/web", Secure=False
    >
    >
    >
    > THANK YOU
    >
    >




+ Reply to Thread