Problem setting up RAS on Win Server 2003 - Windows NT

This is a discussion on Problem setting up RAS on Win Server 2003 - Windows NT ; I'm trying to set up RAS on our small office network but I get to the end of the wizard" and get this message: http://mark.branney.users.btopenworld.com/ras01.jpg Anyone any clues as to what this means and why I cant complete the set-up? ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Problem setting up RAS on Win Server 2003

  1. Problem setting up RAS on Win Server 2003

    I'm trying to set up RAS on our small office network
    but I get to the end of the wizard" and get this message:

    http://mark.branney.users.btopenworld.com/ras01.jpg


    Anyone any clues as to what this means and why I cant
    complete the set-up?


    James H



  2. Re: Problem setting up RAS on Win Server 2003

    "J Houston" wrote in message news:...
    > I'm trying to set up RAS on our small office network
    > but I get to the end of the wizard" and get this message:
    >
    > http://mark.branney.users.btopenworld.com/ras01.jpg
    >
    >
    > Anyone any clues as to what this means and why I cant
    > complete the set-up?
    >
    >
    > James H


    This would tell me that you are not logged on as the local
    administrator when setting up RAS.

    I setup RAS as a test on my Windows Server 2003 box, didn't have any
    problems.

    Matt

  3. Re: Problem setting up RAS on Win Server 2003


    "Matt Hayes" wrote in message
    news:70f494d3.0310160933.6adf202@posting.google.co m...
    > "J Houston" wrote in message

    news:...
    > > I'm trying to set up RAS on our small office network
    > > but I get to the end of the wizard" and get this message:
    > >
    > > http://mark.branney.users.btopenworld.com/ras01.jpg
    > >
    > >
    > > Anyone any clues as to what this means and why I cant
    > > complete the set-up?
    > >
    > >
    > > James H

    >
    > This would tell me that you are not logged on as the local
    > administrator when setting up RAS.
    >
    > I setup RAS as a test on my Windows Server 2003 box, didn't have any
    > problems.
    >
    > Matt


    I would have to agree with Matt here. That or try and reboot before doing
    it.



  4. Re: Problem setting up RAS on Win Server 2003

    You need to be logged in as LOCAL Administrator to complete this task.

    "J Houston" wrote in message
    news:bmh8i7$6ge$1@titan.btinternet.com...
    > I'm trying to set up RAS on our small office network
    > but I get to the end of the wizard" and get this message:
    >
    > http://mark.branney.users.btopenworld.com/ras01.jpg
    >
    >
    > Anyone any clues as to what this means and why I cant
    > complete the set-up?
    >
    >
    > James H
    >
    >




+ Reply to Thread