Re: nt4 netlogon problem - Windows NT

This is a discussion on Re: nt4 netlogon problem - Windows NT ; have looked at this further, and people can't access ANYTHING on the server unless they're admin! thanks, Peter Lee Peter Lee wrote in news:Xns93D573BDFE9F5ptlerisingsoftwareco@210.49.2 0.254: > Hello Everybody, > > We have an issue here where, unless you have Administrator ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Re: nt4 netlogon problem

  1. Re: nt4 netlogon problem

    have looked at this further, and people can't access ANYTHING on the server
    unless they're admin!

    thanks,

    Peter Lee


    Peter Lee wrote in
    news:Xns93D573BDFE9F5ptlerisingsoftwareco@210.49.2 0.254:

    > Hello Everybody,
    >
    > We have an issue here where, unless you have Administrator or Domain
    > Admin rights, upon logging onto a machine, you are told that you don't
    > have access to the NETLOGON share - network path not found.
    >
    > I've looked at the permissions for the netlogon share, and they seem
    > fine!
    >
    > Can anybody help?
    >
    > Thanks,
    >
    > Peter Lee
    >



  2. Re: nt4 netlogon problem

    Tell us a bit more about your networkconfiguration. Is the server fully
    patched (except for the ms03-029 which might cause a problem for RAS)?
    Anything in the eventlogs?

    Marina

    "Peter Lee" schreef in bericht
    news:Xns93D57CC2EE466ptlerisingsoftwareco@210.49.2 0.254...
    > have looked at this further, and people can't access ANYTHING on the

    server
    > unless they're admin!
    >
    > thanks,
    >
    > Peter Lee
    >
    >
    > Peter Lee wrote in
    > news:Xns93D573BDFE9F5ptlerisingsoftwareco@210.49.2 0.254:
    >
    > > Hello Everybody,
    > >
    > > We have an issue here where, unless you have Administrator or Domain
    > > Admin rights, upon logging onto a machine, you are told that you don't
    > > have access to the NETLOGON share - network path not found.
    > >
    > > I've looked at the permissions for the netlogon share, and they seem
    > > fine!
    > >
    > > Can anybody help?
    > >
    > > Thanks,
    > >
    > > Peter Lee
    > >

    >




  3. Re: nt4 netlogon problem

    So how many users (ie computers) do you have?
    If you only have 5 CAL's, than you can have no more than 5 users connected
    at the same time.

    Marina

    "Peter Lee" schreef in bericht
    news:Xns93D5DCED01234ptlerisingsoftwareco@210.49.2 0.254...
    > Just checked the logs - in the application log, we get a message -'No
    > license was available for use xxx using product SMBServer 4.0'.
    >
    > If we give that user administrator access, there are no problems.
    >
    > One thing to note is that we are using Windows NT4 Server NFR here... this
    > means that it is fixed at 5 CALs, and the licensing portion of the Control
    > panel is not active...
    >
    > We didn't use to have this problem, but it's a while since we've needed to
    > restrict people from having administrator access.
    >
    > Regards,
    >
    > Peter Lee
    >
    > "Marina Roos" wrote in

    news:843_a.88478
    > $506.84460@typhoon.bart.nl:
    >
    > > Tell us a bit more about your networkconfiguration. Is the server fully
    > > patched (except for the ms03-029 which might cause a problem for RAS)?
    > > Anything in the eventlogs?
    > >
    > > Marina
    > >
    > > "Peter Lee" schreef in bericht
    > > news:Xns93D57CC2EE466ptlerisingsoftwareco@210.49.2 0.254...
    > >> have looked at this further, and people can't access ANYTHING on the

    > > server
    > >> unless they're admin!
    > >>
    > >> thanks,
    > >>
    > >> Peter Lee




  4. Re: nt4 netlogon problem

    On 12 Aug 2003 11:42:33 GMT, Peter Lee
    wrote:

    >Just checked the logs - in the application log, we get a message -'No
    >license was available for use xxx using product SMBServer 4.0'.
    >
    >If we give that user administrator access, there are no problems.
    >
    >One thing to note is that we are using Windows NT4 Server NFR here... this
    >means that it is fixed at 5 CALs, and the licensing portion of the Control
    >panel is not active...
    >
    >We didn't use to have this problem, but it's a while since we've needed to
    >restrict people from having administrator access.


    That would be the problem. Is the license service running? Stop and
    disable it - it never worked properly anyway.

    -Chris

  5. Re: nt4 netlogon problem

    Thanks for this... we'll give it a go.

    PL


    >
    > That would be the problem. Is the license service running? Stop and
    > disable it - it never worked properly anyway.
    >
    > -Chris




  6. Re: nt4 netlogon problem

    just so you all know, problem solved!

    >> That would be the problem. Is the license service running? Stop and
    >> disable it - it never worked properly anyway.
    >>
    >> -Chris

    >
    >
    >



  7. Re: nt4 netlogon problem


    Glad to hear that solved it.


    >just so you all know, problem solved!
    >
    >>> That would be the problem. Is the license service running? Stop and
    >>> disable it - it never worked properly anyway.
    >>>
    >>> -Chris

    >>
    >>
    >>



+ Reply to Thread