WINCEROOT is missing or invalid - Windows CE

This is a discussion on WINCEROOT is missing or invalid - Windows CE ; Hi, I'm new to Platform Builder. I just installed Platform Builder (WindowsMobile5\Build_14343\Magnetto_AK), when I started the Platform Builder the first time, I encountered the following warning message: "The setting for the Platform Builder global WINCEROOT is missing or invalid, so ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: WINCEROOT is missing or invalid

  1. WINCEROOT is missing or invalid

    Hi,

    I'm new to Platform Builder. I just installed Platform Builder
    (WindowsMobile5\Build_14343\Magnetto_AK),
    when I started the Platform Builder the first time, I encountered the
    following warning message:

    "The setting for the Platform Builder global WINCEROOT is missing or
    invalid, so you cannot create an
    OS design or open a workspace. To set WINCEROOT in the IDE, go to the
    Tools menu, choose Options,
    and then choose the Build tab. In the Default OS Build Tree
    (WINCEROOT) box, enter a valid path and
    then choose OK."

    I followed the direction and tried to manually set the WINCEROOT to c:
    \wm500, I got another error
    message: "The entered path is not a valid build tree path".

    Is there anything I did wrong? The DVD comes with BetaDevs, do I need
    to install that one? Or do I
    need to install Visual Studio 2005 to get it to work? Thanks for the
    help in advance.

    Daniel


  2. Re: WINCEROOT is missing or invalid

    On 8 May 2007 11:18:47 -0700, danlo wrote:

    >Hi,
    >
    >I'm new to Platform Builder. I just installed Platform Builder
    >(WindowsMobile5\Build_14343\Magnetto_AK),
    >when I started the Platform Builder the first time, I encountered the
    >following warning message:
    >
    >"The setting for the Platform Builder global WINCEROOT is missing or
    >invalid, so you cannot create an
    >OS design or open a workspace. To set WINCEROOT in the IDE, go to the
    >Tools menu, choose Options,
    >and then choose the Build tab. In the Default OS Build Tree
    >(WINCEROOT) box, enter a valid path and
    >then choose OK."


    I just used google (http://groups.google.com/advanced_group_search) to
    look up
    WINCEROOT is missing or invalid
    (exact phrase) and got 2 hits. The first was this thread. The second
    looked potentially useful. If nothing else, it sure suggests a more
    appropriate newsgroup.

    >
    >I followed the direction and tried to manually set the WINCEROOT to c:
    >\wm500, I got another error
    >message: "The entered path is not a valid build tree path".
    >
    >Is there anything I did wrong? The DVD comes with BetaDevs, do I need
    >to install that one? Or do I
    >need to install Visual Studio 2005 to get it to work? Thanks for the
    >help in advance.
    >
    >Daniel


    -----------------------------------------
    To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message).

    Robert E. Zaret, eMVP
    PenFact, Inc.
    20 Park Plaza, Suite 400
    Boston, MA 02116
    www.penfact.com

+ Reply to Thread