Date and Time Picker Problem - Windows CE

This is a discussion on Date and Time Picker Problem - Windows CE ; Hello, I was using a Date and Time Picker in a test program written in eVC++ version 4.1 and tested on Windows CE x86 Emulator. The Year field of the Date, when highlighted and incremented using the Up arrow, worked ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Date and Time Picker Problem

  1. Date and Time Picker Problem

    Hello,

    I was using a Date and Time Picker in a test program written in eVC++
    version 4.1 and tested on Windows CE x86 Emulator. The Year field of
    the Date, when highlighted and incremented using the Up arrow, worked
    fine. If I used the Down arrow to decrement the year, it starting to
    show garbage characters in all Date fields. Has anyone ever experienced
    such a problem?

    Any help or suggestion is greatly appreciated.


  2. Re: Date and Time Picker Problem

    Hi ,
    I am using Windows CE for the first time.I am an Embedded software
    engg. here i get that Visual studio .NET (for managed code)and eVC++
    4.0 (for unmanaged code) is used.I need to install the software.which
    software i need to install , Visual studio .NET or eVC++ 4.0 . and if i
    install eVC++ 4.0 how can i start? what are the step i need to take for
    emulation and after building the code how will i download that on the
    chip and how will i debug it in the chip.please help

    Regards
    Dev


  3. Re: Date and Time Picker Problem

    I think you already figured out this belongs in a separate thread. I
    answered in one of your other threads

    On 19 Jun 2005 22:42:33 -0700, "dev" wrote:

    >Hi ,
    >I am using Windows CE for the first time.I am an Embedded software
    >engg. here i get that Visual studio .NET (for managed code)and eVC++
    >4.0 (for unmanaged code) is used.I need to install the software.which
    >software i need to install , Visual studio .NET or eVC++ 4.0 . and if i
    >install eVC++ 4.0 how can i start? what are the step i need to take for
    >emulation and after building the code how will i download that on the
    >chip and how will i debug it in the chip.please help


    >
    >Regards
    >Dev


    -----------------------------------------
    To reply to me, remove the underscores (_) from my email address (and please indicate which newsgroup and message).

    Robert E. Zaret, eMVP
    PenFact, Inc.
    500 Harrison Ave., Suite 3R
    Boston, MA 02118
    www.penfact.com

+ Reply to Thread