Portal 6.1.5 Install problem - Websphere

This is a discussion on Portal 6.1.5 Install problem - Websphere ; Hello, I am trying to install 32bit Portal V6.1.5 & accompanying WAS onto a 64bit SLES VM. I've got a 32bit compatibility library installed, however when I start the install it asks me for disc IL-2, which is the 64bit ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Portal 6.1.5 Install problem

  1. Portal 6.1.5 Install problem

    Hello,

    I am trying to install 32bit Portal V6.1.5 & accompanying WAS onto a 64bit SLES VM. I've got a 32bit compatibility library installed, however when I start the install it asks me for disc IL-2, which is the 64bit version of WAS.
    This is the setup my customer has chosen to use, and have been told that it's possible.

    Can anyone offer some advice on how I can make it use the 32bit version?

    Thanks,
    Steve

  2. Re: Portal 6.1.5 Install problem

    Hi Steve,

    The bottom of this page should address your issue:

    http://publib.boulder.ibm.com/infoce...t_methods.html

    Essentially you need to specify the following flag when installing Portal:

    /install.sh -W defaults.force32bit=true

    If you're on SLES 9 though, you need to manually intall 32-bit WAS first (from IL-1) then install Portal v615 on top of that. Either way though, that should get you what you want.

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  3. Re: Portal 6.1.5 Install problem

    Hi,
    Can you please tell me from where you downloaded WPS 6.1.5? Is it just a Fix Pack for 6.1.0.1?

  4. Re: Portal 6.1.5 Install problem

    You have two options for Portal v6.1.5. You can either do a full install, giving you Portal v6.1.0.3 with the 6.1.5 feature pack like the original poster is doing, or you can upgrade an existing Portal v6.1.0.0, 6.1.0.1, or 6.1.0.2 server to Portal v6.1.0.3/6.1.5.

    Details for the upgrade path can be found here:

    http://www-01.ibm.com/support/docvie...id=swg21411326

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  5. Re: Portal 6.1.5 Install problem

    Thank you very much for your help.

  6. Re: Portal 6.1.5 Install problem

    Thanks HT.
    Unforutnately the force32bit=true parameter didn't work for me.

    I ended up manually installing WAS from the IL-1 directory, then running install from IL-Setup and installing Portal on top of the existing WAS.

    Thanks again for your assistance.

    Steve

+ Reply to Thread