Problem with log-in to Websphere Portal Express - Websphere

This is a discussion on Problem with log-in to Websphere Portal Express - Websphere ; Hi, I am having problem when I stop and start the portal express 6.1 server. It is giving me the following in log files: WSVR0605W: Thread "WebContainer : 2" (00000031) has been active for 754545 milliseconds and may be hung. ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem with log-in to Websphere Portal Express

  1. Problem with log-in to Websphere Portal Express

    Hi,

    I am having problem when I stop and start the portal express 6.1 server.
    It is giving me the following in log files:
    WSVR0605W: Thread "WebContainer : 2" (00000031) has been active for 754545 milliseconds and may be hung. There is/are 1 thread(s) in total in the server that may be hung.

    like this there are some number of threads hung.

    Moreover, I am not able to login as wpadmin, it is just saying loading..., but never loading the portal.

    Any help is really appreciated,

    Thank you.

  2. Re: Problem with log-in to Websphere Portal Express

    Seems like your portal server is hung,
    stop the server or kill the process and restart server again,

  3. Re: Problem with log-in to Websphere Portal Express

    Also, what is your OS?? and Portal version?? increasing the heap size might also be a good idea.

    Thanks
    Akash

  4. Re: Problem with log-in to Websphere Portal Express

    Thank you for the information. The problem is with the WCM server,from where the data is pulling.

  5. Re: Problem with log-in to Websphere Portal Express

    Just a restart maynot help. Because it can further cause the same issue with the threads hanging. Identify the resource which actually is causing the hung threads. There can be a resource in WCM which is actually taking some time to be rendered on the portal page.. Use the analyzer tool to identify it.

+ Reply to Thread