Friendly URL causing "Redirect Loop" - Websphere

This is a discussion on Friendly URL causing "Redirect Loop" - Websphere ; I am trying to setup friendly URL for some of my portal pages. However, after I set it up on a page, everytime I go to that page, FF browser, returns "Redirect Loop" message, indicating infinite loop while re-directing. Do ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Friendly URL causing "Redirect Loop"

  1. Friendly URL causing "Redirect Loop"

    I am trying to setup friendly URL for some of my portal pages. However, after I set it up on a page, everytime I go to that page, FF browser, returns "Redirect Loop" message, indicating infinite loop while re-directing.

    Do anyone know the cause of the problem? Some other page works great. Any limitation on friendly url?

    Thanks a lot for your help.

    Kind Regards

  2. Re: Friendly URL causing "Redirect Loop"

    Does this only happen in FF? Can you try this in IE?

    - Matt Munse

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM.

  3. Re: Friendly URL causing "Redirect Loop"

    I tried it in IE as well. In IE, it never completely return the page. The window is blank....

  4. Re: Friendly URL causing "Redirect Loop"

    This is likely caused by a conflict between friendly URLs and URL mapping. If you used the same string for a page/label, try to rename URL mapping or friendly URL such that they are different.

    -FF

    The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of IBM.

  5. Re: Friendly URL causing "Redirect Loop"

    That was my guess too. However, I renamed the friendly URL, but the issue still persist. Do I have to restart the server?

    Thanks a lot for your response

+ Reply to Thread