Not able to install a new module which was deleted earlier. - Websphere

This is a discussion on Not able to install a new module which was deleted earlier. - Websphere ; Hi Guys, I have uploaded a war file in portal server,then I deleted that module , again when I m uploading the module it is throwing error stating portlet id already exists. 1 more thing when I m searching the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Not able to install a new module which was deleted earlier.

  1. Not able to install a new module which was deleted earlier.

    Hi Guys,

    I have uploaded a war file in portal server,then I deleted that module ,
    again when I m uploading the module it is throwing error stating portlet id already exists.
    1 more thing when I m searching the same module via portal administration,.. I didn't get any result.


    Thanks in advance,

    Vaibhav
    vlabhane@in.ibm.com

  2. Re: Not able to install a new module which was deleted earlier.

    go to portlets, search ur portlet delete it if u find it, also on WAS
    admin console and delete the application there also and then try to
    install the module


    Praveen

+ Reply to Thread