Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0 - Websphere

This is a discussion on Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0 - Websphere ; Hey, The steps are very similar. On the first age of the wizard, mention the IP address of your remote server as the "server's host name". Also, map one of your local drives to that on remote machine. This will ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0

  1. Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0

    Hey,

    The steps are very similar.
    On the first age of the wizard, mention the IP address of your remote server as the "server's host name". Also, map one of your local drives to that on remote machine. This will give you a localised location of remote portal server and app server which you will need in this wizard.
    Hope this helps ... feel free to ask more questions.

    Thanks and regards!

  2. Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0

    Hi

    Pls find attached document for steps I followed for adding remote server..

    Once Server is added to RAD trying to start server getting an error starting websphere 6.1 server on a remote machine is not supported. The remote server must be started manually..

    but on remote machine server is already started..


    Pls mentioned if I am wrong in any stepd while adding server.

  3. Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0

    Starting a remote server is not supported in RAD 7.0. You can stop it though. If the server is already started then it should be able to detect it too. Just make sure you have either a 6.0 or 6.1 configured in the workspace. Both of them together are known to cause issues. So if you already have a 6.0, please delete it.
    Also make sure the ports you are specifying are correct.

  4. Re: Accesing Websphere Portal server installed on Remote MachineFrom RAD 7.0

    Hi

    Only Websphere portal server 6.1 is added to server, but still the same issues..

    Pls more clear on steps needs to be followed and also some link for reference.

+ Reply to Thread