regarding the cached content not displaying in the cachedmonitor - Websphere

This is a discussion on regarding the cached content not displaying in the cachedmonitor - Websphere ; I am working with the content cache using the servlet caching / portlet fragment cache using the websphere portal v6.1. I have defined the cachespec.xml file and placed the cachespec.xml file under the WebApp/WEB-INF. and configured the servlet caching settings ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: regarding the cached content not displaying in the cachedmonitor

  1. regarding the cached content not displaying in the cachedmonitor

    I am working with the content cache using the servlet caching / portlet fragment cache using the websphere portal v6.1.

    I have defined the cachespec.xml file and placed the cachespec.xml file under the WebApp/WEB-INF. and configured the servlet caching settings in the WebSphere Applicaion Server .
    Installed the cachemonitor.ear file in order to check the cached contents.
    In the cachemonitor application, am not finding the cached contents. The cached contents are left with blank and not a single entry is there, whereas in the cache policies , the entries are visible.

    help me out in order to view the cached content thru the cachemonitor application.



    regards,
    BK

  2. Re: regarding the cached content not displaying in thecachedmonitor





    The rule is that flush needs to be used for every JSP dynamic page included when servlet caching is being used. Otherwise, the Dynacache cache engine can't differentiate one fragment from the others and will mix up the cache output result.

+ Reply to Thread