Unrecognized SSL message with WAS7 - Websphere

This is a discussion on Unrecognized SSL message with WAS7 - Websphere ; Hello, I have was7 and deployed webservice that worked with was6.0. This internal webservice calls the external service using https communication. it has certificate configured. i get Unrecognized SSL message, plaintext connection? when i send the request to external service ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Unrecognized SSL message with WAS7

  1. Unrecognized SSL message with WAS7

    Hello,

    I have was7 and deployed webservice that worked with was6.0.
    This internal webservice calls the external service using https communication. it has certificate configured.

    i get Unrecognized SSL message, plaintext connection? when i send the request to external service with was7.

    can u tell me y ?

    ty

  2. Re: Unrecognized SSL message with WAS7

    binkeydoodle wrote:
    > Hello,
    >
    > I have was7 and deployed webservice that worked with was6.0.
    > This internal webservice calls the external service using https communication. it has certificate configured.
    >
    > i get Unrecognized SSL message, plaintext connection? when i send the request to external service with was7.
    >
    > can u tell me y ?
    >
    > ty


    Every time I've seen this message it's because my client isn't doing
    SSL. You might pipe your service through TCPMon or a similar tool to see
    exactly what's on the wire.

    Ken

  3. Re: Unrecognized SSL message with WAS7

    binkeydoodle wrote:
    > Hello,
    >
    > I have was7 and deployed webservice that worked with was6.0.
    > This internal webservice calls the external service using https communication. it has certificate configured.
    >
    > i get Unrecognized SSL message, plaintext connection? when i send the request to external service with was7.
    >
    > can u tell me y ?


    Sounds like you want an appserver newsgroup.

    --
    Eric Covener

  4. Re: Unrecognized SSL message with WAS7

    You're sending an unencrypted message to an encrypted/SSL transport.

+ Reply to Thread