Updateinstaller asking for a pre requisite that I cannot find. - Websphere

This is a discussion on Updateinstaller asking for a pre requisite that I cannot find. - Websphere ; I am trying to install PK71126 on a WAS 6.1.19 AIX system. Here is the message the updateinstaller is telling me. 'Install or select the following prerequisite APARs before selecting the current maintenance package: WS-WAS-IFPK_Enabling_iFix' Only problem is, I can't ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Updateinstaller asking for a pre requisite that I cannot find.

  1. Updateinstaller asking for a pre requisite that I cannot find.

    I am trying to install PK71126 on a WAS 6.1.19 AIX system. Here is the message the updateinstaller is telling me.
    'Install or select the following prerequisite APARs before selecting the current maintenance package: WS-WAS-IFPK_Enabling_iFix'

    Only problem is, I can't find this package. Where is it? Or is this some other updateinstalaler issue

    John Rees

  2. Re: Updateinstaller asking for a pre requisite that I cannot find.

    You may need the cuurent version of the UpdateInstaller program. The version from your screen shot is 6.1.0.17, but the current version is 7.0.....

  3. Thanks, updating the updateInstall,er did the trick

    I downloaded and installed the 7.0.0.7 UpdateInstaller and the iFix went right in.
    Cheers

+ Reply to Thread