IBM Rational Application Developer for WebSphere V6.1 - Websphere

This is a discussion on IBM Rational Application Developer for WebSphere V6.1 - Websphere ; Hi, I want to download IBM Rational Application Developer for WebSphere V6.1, but, i found only IBM Rational Application Developer for WebSphere V7.5.3. Is that version works on webshpere V6.1? if is not the case, please, give me a link ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: IBM Rational Application Developer for WebSphere V6.1

  1. IBM Rational Application Developer for WebSphere V6.1

    Hi,

    I want to download IBM Rational Application Developer for WebSphere V6.1, but, i found only IBM Rational Application Developer for WebSphere V7.5.3. Is that version works on webshpere V6.1? if is not the case, please, give me a link to IBM Rational Application Developer for WebSphere V6.1.

    Thanks

  2. Re: IBM Rational Application Developer for WebSphere V6.1

    bazzouz wrote:
    > Hi,
    >
    > I want to download IBM Rational Application Developer for WebSphere V6.1, but, i found only IBM Rational Application Developer for WebSphere V7.5.3. Is that version works on webshpere V6.1? if is not the case, please, give me a link to IBM Rational Application Developer for WebSphere V6.1.
    >
    > Thanks


    RAD 7.5.3 will work with AppServer 6.1.

    Ken

  3. Re: IBM Rational Application Developer for WebSphere V6.1

    RAD V7.5 should work for WAS6.1 ........

    Thanks
    Akash

  4. Re: IBM Rational Application Developer for WebSphere V6.1

    OK Akash, thank you, but the trial version has more than 3 Gb

    I need only the descriptor assembly to set security roles with groups.

    can i use simply an eclipse plugin to do that (generate the ibm-application-bnd.xmi?

  5. Re: IBM Rational Application Developer for WebSphere V6.1

    bazzouz,

    it's just an xml file. You can just copy one of the xmi files from an existing EAR. Say from systemApps or installedApps directory and edit it with your favorite editor...

    thanks,
    dims

  6. Re: IBM Rational Application Developer for WebSphere V6.1

    OK dims, thanks, i don't want to change manually that xml file to avoid errors.

    But, i'm forced to do that manually

    Thanks,
    Morsi

+ Reply to Thread