WebSphere 6.1 on 64bit Windows 7 - Websphere

This is a discussion on WebSphere 6.1 on 64bit Windows 7 - Websphere ; I would like to know if WebSphere 6.1 supports Windows 7. We are migrating our SOE (Standard Operating Environment) to Windows 7 from Windows XP. The corporate decision is to stick with WebSphere 6.1 -- we use version 6.1.0.7 for ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: WebSphere 6.1 on 64bit Windows 7

  1. WebSphere 6.1 on 64bit Windows 7

    I would like to know if WebSphere 6.1 supports Windows 7.

    We are migrating our SOE (Standard Operating Environment) to Windows 7 from Windows XP.
    The corporate decision is to stick with WebSphere 6.1 -- we use version 6.1.0.7 for doing our development.

    When i tried installing WAS 6.1, the installer itself gives an error in Windows 7 "installer is unable to run in graphical mode. Try running the installer with -console or -silent"

    I tried running "install.exe" within WAS folder of the WebSphere App Server Trial version which we can download from IBM Site. -- tried running it from command prompt using the options specified in error message -- nothing helps.

    1. Has anybody got any success with such type of setup configuration ??
    2. Is there any IBM or WebSphere documentation that specifies that Windows 7 is not supported by 6.1 version??

    With Regards,
    -Amit

  2. Re: WebSphere 6.1 on 64bit Windows 7

    IBM are pretty good at stating what is and what is not supported. Have a look here:

    http://www-01.ibm.com/support/docvie...id=swg27006921

    This is the list of officially supported OS'es but quite often their software will run on not supported OS'es (I run various versions of WebSphere under Debian Linux with no problems.) Remember though, if you do get it running under a non-supported system then support from IBM could well be pretty non-existent.

    Seb

  3. Re: WebSphere 6.1 on 64bit Windows 7

    Thanks Seb,

    That does help. WebSphere 6.1 system requirements do not list Windows 7 operating sytem. No wonder i am facing issues.

    As a work-around we have copied an installed directory for 64 bit WAS 6.1.0.27 from Windows XP machine into Windows 7 machine. We are checking if this work-around works for us after we manually create profiles using "manageprofiles.bat"

    I will post my findings.
    Regards,
    -Amit

  4. Re: WebSphere 6.1 on 64bit Windows 7

    amit_at_indy@yahoo.com wrote:
    > Thanks Seb,
    >
    > That does help. WebSphere 6.1 system requirements do not list Windows 7 operating sytem. No wonder i am facing issues.
    >


    That means it is not supported either

    --

    Juanma Martinez

  5. Re: WebSphere 6.1 on 64bit Windows 7

    Hi Amit,

    I had the same problem installing WAS 6.1 on Windows 7, but I tried the silent installation and it worked really fine. The cmd prompt has to be run with administrator privileges although using an Administrator user. It's true that Windows 7 is not listed in the suported OS, but it seems it can run OK with Windows 7..

    Regards

  6. Re: WebSphere 6.1 on 64bit Windows 7

    So far Windows 7 is not on the supported OS list for WAS v6.1.

    There is a Java issue which prevent graphical-mode installation of WAS v6.1 on Windows 7 and Windows Server 2008 R2. So you can try to install it via silent mode using response file.

+ Reply to Thread