Problems during installation of Feature Pack CEA - Websphere

This is a discussion on Problems during installation of Feature Pack CEA - Websphere ; Hello, I want to install the Feature Pack CEA for WAS 7. I already have installed SDP with Test Server (v7) using Installtion Manager. I updated the Test Server to version 7.0.0.5 using Update Installer. After that I tried to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems during installation of Feature Pack CEA

  1. Problems during installation of Feature Pack CEA

    Hello,

    I want to install the Feature Pack CEA for WAS 7. I already have installed SDP with Test Server (v7) using Installtion Manager.

    I updated the Test Server to version 7.0.0.5 using Update Installer. After that I tried to reimport the server in the Installation Manager, but it says that the server is part of the SDP package (not possible). So I tried to reimport SDP. Here it says that SDP is not available in the folder. (But I am able to update it to RAD/SDP 7.5.4).

    I also tried just to install the feature pack CEA. Failure Message: You can not put the feature pack on the same level as RAD 7.5.4 (I just have the german version of the error message, so it may be differnt)

    Is there any way to install Feature Pack CEA into Test Server (in SDP/RAD)? Does anyone know what I am doing wrong?

    Regards,
    Peter

  2. Re: Problems during installation of Feature Pack CEA

    On Nov 2, 4:37*pm, peter.gru...@t-systems.com wrote:
    > Hello,
    >
    > I want to install the Feature Pack CEA for WAS 7. I already have installed SDP with Test Server (v7) using Installtion Manager.
    >
    > I updated the Test Server to version 7.0.0.5 using Update Installer. After that I tried to reimport the server in the Installation Manager, but it says that the server is part of the SDP package (not possible). So I tried to reimport SDP. Here it says that SDP is not available in the folder. (But I am able to update it to RAD/SDP 7.5.4).
    >
    > I also tried just to install the feature pack CEA. Failure Message: You can not put the feature pack on the same level as RAD 7.5.4 (I just have thegerman version of the error message, so it may be differnt)
    >
    > Is there any way to install Feature Pack CEA into Test Server (in SDP/RAD)? Does anyone know what I am doing wrong?
    >
    > Regards,
    > Peter


    Hi peter,
    You are doing nothing wrong here. The fact is WASInstallation
    Manager-based feature pack can not be installed into test
    environment. To get feature pack support, you will have to use the
    feature pack packaged within test environment.

+ Reply to Thread