Not able to install WAS 6.1 in RSA 7.5 - Websphere

This is a discussion on Not able to install WAS 6.1 in RSA 7.5 - Websphere ; Hi pals. I have an installation of RSA v7.5 along with WAS v7.0. Now, I *want to install WAS v6.1* (as a requirement in some proj.), but I'm *just not able to* (I'm trying to do it *through Installation Manager ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Not able to install WAS 6.1 in RSA 7.5

  1. Not able to install WAS 6.1 in RSA 7.5

    Hi pals.

    I have an installation of RSA v7.5 along with WAS v7.0.

    Now, I *want to install WAS v6.1* (as a requirement in some proj.),
    but I'm *just not able to* (I'm trying to do it *through Installation Manager v1.3.2*).

    Also I have all the installables in my local system and RSA license as well.

    *Can you please help me out ???*

    Thanks in advance.

  2. Re: Not able to install WAS 6.1 in RSA 7.5

    Check the WAS 6.1 and you will be promoted for the disks or folders (4 I guess)

    Hope this helps,

    Cheers,
    Rohit

  3. Re: Not able to install WAS 6.1 in RSA 7.5

    Hi,

    I don't think Installation Manager supports WAS v6.1. Please get WAS v6.1 package and install via the installer inside.

    Regards,
    Eric

  4. Re: Not able to install WAS 6.1 in RSA 7.5

    Hi Rohit and Eric.
    Thanks for your replies.

    I had the option of WAS v6.1 while installing RSA v7.5 but I did not choose it, but
    selected WAS v7.0 instead.

    Now, through Installation Manager, when I'm trying to install WAS v6.1, I'm getting an error that I need the feature: Tools for WAS v6.1.

    So, now I'm trying to install that feature first and will then try installing
    WAS v6.1.

    Regards.

  5. Re: Not able to install WAS 6.1 in RSA 7.5

    You are on the right track.

    Cheers,
    Rohit

  6. Re: Not able to install WAS 6.1 in RSA 7.5

    Hi.

    I sure was on the right track if you say so 'coz I have been able to install
    WAS v6.1 on RSA v7.5.

    Thanks & regards.

+ Reply to Thread