Cannot Launch the Admin console - Admin port is not found - Websphere

This is a discussion on Cannot Launch the Admin console - Admin port is not found - Websphere ; I just installed Rational Software Architect 7.5.3 as a fresh install, with Websphere 7.0. After launching RSA and starting Websphere via the server tab, I attempted to run the Admin console and I got this error: "Cannot launch the administrative ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Cannot Launch the Admin console - Admin port is not found

  1. Cannot Launch the Admin console - Admin port is not found

    I just installed Rational Software Architect 7.5.3 as a fresh install, with Websphere 7.0.

    After launching RSA and starting Websphere via the server tab, I attempted to run the Admin console and I got this error:

    "Cannot launch the administrative console since the administrative port is not found".

    I have a few obvious guesses at this problem but I can't narrow it down fully. If you have any advice at working at this problem through IBM or through another method of accessing Websphere's Admin Console (outside of RSA), that would be great!

    Thanks!

  2. Re: Cannot Launch the Admin console - Admin port is not found

    Don't you have to enable the Admin Console application when you deploy WebSphere as a server with RSA?

    Right click on the server in the Server Tab and see if there is an option to enable the Admin Console. If not (been a while of using RSA) then check the Console TAB and see if there are any errors starting WebSphere. You should see there if the Admin application has started.

    Nicholas Irving
    www.darkedges.com

  3. Re: Cannot Launch the Admin console - Admin port is not found

    You can find the admin console port by looking at the WC_adminhost property in profiles/properties/portdef.pros. Once you find the port you can navigate to admin console , using http://localhostort/ibm/console.

+ Reply to Thread