theme failure portal v6.1 - Websphere

This is a discussion on theme failure portal v6.1 - Websphere ; Hi all, I'm trying to use a custom theme in Websphere Portal v6.1 When i try to set this theme to the pages i created,it just displays the background of the page. In my theme i use this line : ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: theme failure portal v6.1

  1. theme failure portal v6.1

    Hi all,

    I'm trying to use a custom theme in Websphere Portal v6.1
    When i try to set this theme to the pages i created,it just displays the background of the page.
    In my theme i use this line : **
    when i remove this line i can see the whole content of the page except for links,messages..etc, which uses *i18n*
    but i want to be able to use *i18n* . it's a must.

    The System.err log has the following error message :

    [9/9/09 8:08:07:224 EEST] 0000002b SystemErr R java.util.MissingResourceException: Can't find bundle for base name portal-fmt.tld, locale en_US
    [9/9/09 8:08:07:240 EEST] 0000002b SystemErr R at java.util.ResourceBundle.throwMissingResourceExcep tion(ResourceBundle.java:863)
    [9/9/09 8:08:07:240 EEST] 0000002b SystemErr R at java.util.ResourceBundle.getBundleImpl(ResourceBun dle.java:832)
    [9/9/09 8:08:07:240 EEST] 0000002b SystemErr R at java.util.ResourceBundle.getBundle(ResourceBundle. java:726)
    [9/9/09 8:08:07:240 EEST] 0000002b SystemErr R at org.apache.taglibs.i18n.BundleTag.findBundle(Bundl eTag.java:224)
    [9/9/09 8:08:07:241 EEST] 0000002b SystemErr R at org.apache.taglibs.i18n.BundleTag.doStartTag(Bundl eTag.java:290)
    [9/9/09 8:08:07:241 EEST] 0000002b SystemErr R at com.ibm._jsp._Default._jspx_meth_i18n_bundle_0(_De fault.java:2929)
    [9/9/09 8:08:07:241 EEST] 0000002b SystemErr R at com.ibm._jsp._Default._jspx_meth_portal$1logic_if_ 2(_Default.java:2995)
    [9/9/09 8:08:07:241 EEST] 0000002b SystemErr R at com.ibm._jsp._Default._jspService(_Default.java:59 3)
    [9/9/09 8:08:07:241 EEST] 0000002b SystemErr R at com.ibm.ws.jsp.runtime.HttpJspBase.service(HttpJsp Base.java:87)
    ..
    ..
    ..

    i can send you the full error log if you need.

  2. Re: theme failure portal v6.1

    Deleting the jars for i18n and reinstalling them solved the issue.

+ Reply to Thread