UNICODE is required for WPS6.1 - Websphere

This is a discussion on UNICODE is required for WPS6.1 - Websphere ; I transfered websphere portal 6.1 Derby to oracle databse. It completed with "BUILD SUCCESSFUL" message. But I cannot start portal after transferring database. From the log file it complained that "EJPDB0085W: The character encoding of the database is not UTF-8". ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: UNICODE is required for WPS6.1

  1. UNICODE is required for WPS6.1

    I transfered websphere portal 6.1 Derby to oracle databse. It completed with "BUILD SUCCESSFUL" message. But I cannot start portal after transferring database. From the log file it complained that "EJPDB0085W: The character encoding of the database is not UTF-8". Just wondering UNICODE database is required for oracle? I don't think it is required for webspehre portal 6.0

    Any idea?

  2. Re: UNICODE is required for WPS6.1

    What is Portal's exact maintenance level? You might be hitting this defect:

    http://www.ibm.com/support/docview.w...id=swg1PK30062



    Also, per:

    http://publib.boulder.ibm.com/infoce...s/tbl_dbn.html

    UTF-8 should be required, but it should have been caught at validation, which makes me suspect the APAR linked above.

    Finally, this technote is written for 6.1 but provides some SQL commands you might find useful in checking the Oracle database's setup.

    http://www.ibm.com/support/docview.w...id=swg21317981

  3. Re: UNICODE is required for WPS6.1

    For Portal, Oracle databases must be created using UNICODE Database
    and National character sets such as UTF8, AL32UTF8, or AL16UTF16.

    Praveen

+ Reply to Thread