cloudscape-to-db2-migration error (URGENT) - Websphere

This is a discussion on cloudscape-to-db2-migration error (URGENT) - Websphere ; i m using portal 6.0.1.5 with LDAP security configured. when i start database migration from cloudescape to DB2 wizard completed successfully. After i started server12 it started successfully but now i m starting WebSphere_Portal server it failed to initialize. SystemOut.log ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: cloudscape-to-db2-migration error (URGENT)

  1. cloudscape-to-db2-migration error (URGENT)

    i m using portal 6.0.1.5 with LDAP security configured. when i start database migration from cloudescape to DB2 wizard completed successfully. After i started server12 it started successfully but now i m starting WebSphere_Portal server it failed to initialize.
    SystemOut.log and native_stderr.log are attached

    SystemOut.log says:
    ================================================== ==
    [8/5/09 23:21:05:666 GMT+06:00] 00000014 WorkManagerFa I ASYN0067I: Resource wps/SchedulerWorkManager is being looked up without using resource reference.
    [8/5/09 23:21:05:760 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.services.registry.EventHandlerRegistry initialized successfully.
    [8/5/09 23:21:06:041 GMT+06:00] 00000014 DefaultVault I com.ibm.wps.services.credentialvault.DefaultVault loadEncryptionExit EJPSK0012I: Configuration file /defaultvault not found. System defaults to the default encryption exit for vault adapter WPS Default Vault Implementation (rel).
    [8/5/09 23:21:06:057 GMT+06:00] 00000014 VaultAdapterM I com.ibm.wps.services.credentialvault.VaultAdapterM anager loadVaultAdapter EJPSK0023I: Vault adapter type default-release was loaded successfully: WPS Default Vault Implementation (rel)
    [8/5/09 23:21:06:057 GMT+06:00] 00000014 DefaultVault I com.ibm.wps.services.credentialvault.DefaultVault loadEncryptionExit EJPSK0012I: Configuration file /defaultvault not found. System defaults to the default encryption exit for vault adapter WPS Default Vault Implementation (cust).
    [8/5/09 23:21:06:057 GMT+06:00] 00000014 VaultAdapterM I com.ibm.wps.services.credentialvault.VaultAdapterM anager loadVaultAdapter EJPSK0023I: Vault adapter type default-customization was loaded successfully: WPS Default Vault Implementation (cust)
    [8/5/09 23:21:06:166 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.puma.DN_OID_Cache initialized successfully.
    [8/5/09 23:21:06:166 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.puma.OID_DN_Cache initialized successfully.
    [8/5/09 23:21:06:182 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.puma.OID_User_Cache initialized successfully.
    [8/5/09 23:21:06:182 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.puma.OID_Group_Cache initialized successfully.
    [8/5/09 23:21:06:182 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.puma.DN_User_Cache initialized successfully.
    [8/5/09 23:21:06:182 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.puma.DN_Group_Cache initialized successfully.
    [8/5/09 23:21:06:666 GMT+06:00] 00000014 WorkSpaceMana A WKSP0500I Workspace configuration consistency check is false.
    [8/5/09 23:21:10:010 GMT+06:00] 00000014 SystemOut O WMM Implementation Version: WMM5.6_PK70263 (September 23 2008)
    [8/5/09 23:21:10:041 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named default initialized successfully.
    [8/5/09 23:21:10:135 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/LDAP1AttributesCache initialized successfully.
    [8/5/09 23:21:10:135 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/LDAP1NamesCache initialized successfully.
    [8/5/09 23:21:10:260 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.services.registry.ReloadableBucketCach e initialized successfully.
    [8/5/09 23:21:16:229 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.model.content.impl.ResourceCache initialized successfully.
    [8/5/09 23:21:16:244 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.model.content.impl.TopologyCache initialized successfully.
    [8/5/09 23:21:16:479 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.model.factory.public.pages.update initialized successfully.
    [8/5/09 23:21:17:057 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/wps.mappingurl.ContextsCache initialized successfully.
    [8/5/09 23:21:17:057 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/wps.mappingurl.LookupCache initialized successfully.
    [8/5/09 23:21:17:744 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.ac.AccessControlUserContextCache initialized successfully.
    [8/5/09 23:21:17:776 GMT+06:00] 00000014 CacheServiceI I DYNA1001I: WebSphere Dynamic Cache instance named ws/com.ibm.wps.datastore.services.Identification.OidA ndUniqueName.cache initialized successfully.
    ================================================== ================================================== ==

    Regards,

    Arif

  2. Re: cloudscape-to-db2-migration error (URGENT)

    It appears startup is hanging. Have you tried rebooting the DB2 server (or instance if it's local) just to clear up any possible issues with the DB?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  3. Re: cloudscape-to-db2-migration error (URGENT)

    DB2 and portal server are local i have restart the machine but same problem. there is no issue with db2 but consider the folllowing:
    1- during db2 installation i have given 'db2admin' as username.
    2- after that i created a new OS user db2inst1 (i m usinng win 2003 server).
    3- then i perform the task of 'creating databases' edit and i used that new user in .properties files
    4- then i run wizard for database migratiom.

    Regards,

    Arif

+ Reply to Thread