Problem with using jax-ws - Websphere

This is a discussion on Problem with using jax-ws - Websphere ; Hi all, i have problem with using webservices (jax-ws) in WebSphere Portal 6.1. First i installed *Feature pack Web Services* for WSP 6.1, then WebSphere Portal 6.1 so i have new profile which has this new feature. Next I create ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problem with using jax-ws

  1. Problem with using jax-ws

    Hi all,

    i have problem with using webservices (jax-ws) in WebSphere Portal 6.1.
    First i installed *Feature pack Web Services* for WSP 6.1, then WebSphere Portal 6.1
    so i have new profile which has this new feature.
    Next I create new Portlet project(PortletTestEAR with target runtime WebSphere portal v6.1) inside RAD 7.5.3.

    After that i create new *WebService Client* with following configuration:
    Server: WebSphere Portal v6.1 server
    Web Service runtime: IBM WebSphere JAX-WS
    Client Project: PortletTest
    Client EAR project: PortletTestEAR

    But RAD doesnt let me continue he keep saying:
    +The IBM WebSphere JAX-WS Web service runtime does not support the client project PortletTestEAR+

    but if i choose for Web Service runtime JAX-RPC i can continue.

    What can i do ?

    Klemen

  2. Re: Problem with using jax-ws

    Hi,

    Your query looks more related to RAD. I would imagine if you post it to "Development Tools (RAD, RSA, RDA, RSM, RWD)" forum, you would have a better chance of getting a reply.

    Thanks and regards!

+ Reply to Thread