fixpack 6.1.0.2 install failed on WP server installed with "admin"option - Websphere

This is a discussion on fixpack 6.1.0.2 install failed on WP server installed with "admin"option - Websphere ; Hi, Just downloaded 6.1.0.2 fixpack to install on a portal server (6.1.0.1 on Redhat linux, installed with "admin" option and enabled development mode). The installation failed with message in log file saying: {code} Jar File : /tmp/ptfs/WP_PTF_6102/components/wp.ptf.preconfig/update.jar Log File : ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: fixpack 6.1.0.2 install failed on WP server installed with "admin"option

  1. fixpack 6.1.0.2 install failed on WP server installed with "admin"option

    Hi,

    Just downloaded 6.1.0.2 fixpack to install on a portal server (6.1.0.1 on Redhat linux, installed with "admin" option and enabled development mode). The installation failed with message in log file saying:
    {code}
    Jar File : /tmp/ptfs/WP_PTF_6102/components/wp.ptf.preconfig/update.jar
    Log File : /opt/IBM/WebSphere/PortalServer/version/log/20090731_153133_WP_PTF_6102_wp.ptf.preconfig_insta ll.log
    Target Dir: /opt/IBM/WebSphere/PortalServer
    Backup Jar: /opt/IBM/WebSphere/PortalServer/version/backup/20090731_153133_WP_PTF_6102_wp.ptf.preconfig_undo. jar
    Tmp Dir : /tmp
    Log Level : 3
    Completed processing extractor command line arguments.
    Performing extraction.

    Failed to perform extraction.


    Exception: WUPD0248E: Fix pack update failure: The processing of fix pack WP_PTF_6102, component wp.ptf.preconfig failed. See the log file /opt/IBM/WebSphere/PortalServer/version/log/20090731_153133_WP_PTF_6102_wp.ptf.preconfig_insta ll.log for processing details.
    {code}

    I've attached the WP_PTF_6102_wp.ptf.preconfig_install.log file. Could anyone help?

    Thanks,

  2. Re: fixpack 6.1.0.2 install failed on WP server installed with"admin" option

    Found this one line error in the log file:

    2009-07-31T10:34:31-05:00 Result: StdErr: /opt/IBM/WebSphere/PortalServer/installer/wp.config/config/includes/preconfig_wp_ptf_6102.xml:276: The specified product version is not supported: version=6.1.0.19

    But the Fixpack's prerequisit states: WebSphere Portal versions 6.1 or 6.1.0.1.

    Will get the WAS update first.

    leiz

  3. Re: fixpack 6.1.0.2 install failed on WP server installed with"admin" option

    Yes, you need to have the right level of WAS first.

    -FF

    The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of IBM.

+ Reply to Thread