portal login not getting invoked before content resolution service? - Websphere

This is a discussion on portal login not getting invoked before content resolution service? - Websphere ; I'm experiencing a problem with the /wps/mypoc servlet in WPS 6.0.1.4... We are configured with WebSEAL using TAI++. When I go to a /wps/mypoc URL without first logging into portal, WebSEAL properly intercepts the request and asks my to log ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: portal login not getting invoked before content resolution service?

  1. portal login not getting invoked before content resolution service?

    I'm experiencing a problem with the /wps/mypoc servlet in WPS 6.0.1.4...

    We are configured with WebSEAL using TAI++. When I go to a /wps/mypoc URL without first logging into portal, WebSEAL properly intercepts the request and asks my to log in. I am then forwarded to the original requested URL, but any lookups for custom unique names of protected pages in the resolver that I wrote come back empty, as if they are being searched using an anonymous security context. If I then use the same URL a second time the resolver works fine.

    Is it possible that when /wps/mypoc is invoked the first time, that I am authenticated to WAS but the portal login has not yet been invoked? Is there a fixpack or configuration setting to fix this?

  2. Re: portal login not getting invoked before content resolutionservice?

    Can you post this to the Process Server support? They should have expertise to help you on this.

    -FF

    The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of IBM.

+ Reply to Thread