MQ v5.3.1 installation - Websphere

This is a discussion on MQ v5.3.1 installation - Websphere ; I have an unsolved problem in WBIMB. I suspect that this problem is actually caused by MQ. So I am re-installing MQ v5.3.1 from scratch again. I noticed that on the prerequisite screen in launchpad, all the components are ticked ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: MQ v5.3.1 installation

  1. MQ v5.3.1 installation

    I have an unsolved problem in WBIMB. I suspect that this problem is actually caused by MQ. So I am re-installing MQ v5.3.1 from scratch again. I noticed that on the prerequisite screen in launchpad, all the components are ticked with OK except 'Supported Java Runtime Environment 1.3 or later' unticked. I had jre6 installed originally. In order to get this last component ticked, I installed the jre provided by MQ installation package. Rebooted the machine. Now this component is still not ticked. I am wondering whether it is OK to proceed even launch pad allows me to proceed. Thanks.

  2. Re: MQ v5.3.1 installation

    Is your operating environment supported by MQ 5.3.1 ? Check the MQ 5.3 Quick Beginnings.

    Try installing a supported version of MQ, such as 6.0 or 7.0, plus the latest MQ FixPacks.

    HTH, Glenn.

+ Reply to Thread