WAS Installation Problem - Websphere

This is a discussion on WAS Installation Problem - Websphere ; Hi I am trying to install websphere applecation server 6.1 on laptop and I am getting the following error message This launchpad is not intended to run on the current platform. Check the product documentation or contact your vendor for ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: WAS Installation Problem

  1. WAS Installation Problem

    Hi I am trying to install websphere applecation server 6.1 on laptop and I am getting the following error message


    This launchpad is not intended to run on the current platform. Check the product documentation or contact your vendor for more information about supported platforms.
    Information about your machine
    Operating System (top.OS) = Windows_XP
    Operating System Type (top.OSTYPE) = windows
    Processor Architecture (top.ARCHITECTURE) =
    Browser/version (top.BROWSER/top.BROWSERVERSION) = IExplore/7
    Locale (top.LOCALE) = en
    Launchpad compatibility version =

    Compatibility checks defined for this launchpad
    top.OSTYPE = windows
    top.ARCHITECTURE = x86|AMD64
    edition = NonSpecific|Base
    os = NonSpecific|Windows
    arch = NonSpecific|x86
    bitcount = NonSpecific|32
    version = NonSpecific|6.1



    the same installation on the other machines of same kind, I guess the system architecture is not reading,

    please give me suggesions.

    Thanks in advance
    Siddaraju

  2. Re: WAS Installation Problem

    Siddaraju.Srikantaiah@in.unisys.com wrote:
    > Hi I am trying to install websphere applecation server 6.1 on laptop and I am getting the following error message
    >
    >
    > This launchpad is not intended to run on the current platform. Check the product documentation or contact your vendor for more information about supported platforms.
    > Information about your machine
    > Operating System (top.OS) = Windows_XP
    > Operating System Type (top.OSTYPE) = windows
    > Processor Architecture (top.ARCHITECTURE) =
    > Browser/version (top.BROWSER/top.BROWSERVERSION) = IExplore/7
    > Locale (top.LOCALE) = en
    > Launchpad compatibility version =
    >
    > Compatibility checks defined for this launchpad
    > top.OSTYPE = windows
    > top.ARCHITECTURE = x86|AMD64
    > edition = NonSpecific|Base
    > os = NonSpecific|Windows
    > arch = NonSpecific|x86
    > bitcount = NonSpecific|32
    > version = NonSpecific|6.1
    >
    >
    >
    > the same installation on the other machines of same kind, I guess the system architecture is not reading,
    >
    > please give me suggesions.
    >
    > Thanks in advance
    > Siddaraju


    It would appear you're trying to install 64-bit WAS on 32-bit Windows or
    vice versa.

    Ken

  3. Re: WAS Installation Problem

    Have you checked if your laptop is 32 bit or 64 bit - and then make sure you are installing the correct version of WAS6.1

  4. Re: WAS Installation Problem

    Also make sure you have at least SP2 of XP. Some of the older WAS install compatibility checks would burp on XP installs of without at least SP2.
    I just did this a few feeks ago and it worked fine using the GUI install.

  5. Re: WAS Installation Problem

    On Aug 31, 4:59*pm, blaine67 wrote:
    > Also make sure you have at least SP2 of XP. *Some of the older WAS install compatibility checks would burp on XP installs of without at least SP2.
    > I just did this a few feeks ago and it worked fine using the GUI install.


    I also suspect that you might be able to turn off the operating system
    prerequisite check if you do the install silently using a response
    file.
    That might be worth exploring.

    Pete Bennett
    DSPS

+ Reply to Thread