IBM HTTP Server silent installation problem - Websphere

This is a discussion on IBM HTTP Server silent installation problem - Websphere ; Good day, everybody! I'm trying to install a web server on my redhat box on System z. There is a strange silense after executing the "IHS/install -options "responsefile.txt" -silent" command. Command ends without any message, and I can't find any ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: IBM HTTP Server silent installation problem

  1. IBM HTTP Server silent installation problem

    Good day, everybody!
    I'm trying to install a web server on my redhat box on System z.
    There is a strange silense after executing the "IHS/install -options "responsefile.txt" -silent" command.
    Command ends without any message, and I can't find any logs...

    Distributives I use are:
    (C1FZ3ML) IBM WebSphere Application Server V7.0 Supplements (1 of 2) for Linux on System z 64 bit Multilingual (IBM HTTP Server, Web Server Plug-ins, Update Installer, Application Client)
    (C1FZ4ML) IBM WebSphere Application Server V7.0 Supplements (2 of 2) for Linux on System z 64-it, Multilingual (IBM HTTP Server, Web Server Plug-ins, Migration Tool)

    Tell me please how to know what is incorrect?
    Thank you

  2. Re: IBM HTTP Server silent installation problem

    sbugs@gubkin.ru wrote:
    > Good day, everybody!
    > I'm trying to install a web server on my redhat box on System z.
    > There is a strange silense after executing the "IHS/install -options "responsefile.txt" -silent" command.
    > Command ends without any message, and I can't find any logs...
    >
    > Distributives I use are:
    > (C1FZ3ML) IBM WebSphere Application Server V7.0 Supplements (1 of 2) for Linux on System z 64 bit Multilingual (IBM HTTP Server, Web Server Plug-ins, Update Installer, Application Client)
    > (C1FZ4ML) IBM WebSphere Application Server V7.0 Supplements (2 of 2) for Linux on System z 64-it, Multilingual (IBM HTTP Server, Web Server Plug-ins, Migration Tool)
    >
    > Tell me please how to know what is incorrect?
    > Thank you


    And have you checked what happens on a non silent install?

    --

    Juanma Martinez

+ Reply to Thread