CWUDD6004E when trying to create an UDDI node - Websphere

This is a discussion on CWUDD6004E when trying to create an UDDI node - Websphere ; wsadmin -wsadmin_classpath C:\Progr a~1\IBM\WebSphere\AppServer\derby\lib -f uddiDeploy.jacl MyUDDINode server1 defa ult I first got *** SSL SIGNER EXCHANGE PROMPT ***. Is SSL used by default. I am not sure why I am getting this. I reply 'y' to add signer to ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: CWUDD6004E when trying to create an UDDI node

  1. CWUDD6004E when trying to create an UDDI node

    wsadmin -wsadmin_classpath C:\Progr
    a~1\IBM\WebSphere\AppServer\derby\lib -f uddiDeploy.jacl MyUDDINode server1 defa
    ult

    I first got *** SSL SIGNER EXCHANGE PROMPT ***. Is SSL used by default. I am not sure why I am getting this.
    I reply 'y' to add signer to the trust store.

    I then get error

    WASX7209I: Connected to process "server1" on node LKZFN47Node01 using SOAP conne
    ctor; The type of process is: UnManagedProcess
    WASX7303I: The following options are passed to the scripting environment and are
    available as arguments that are stored in the argv variable: "[MyUDDINode, serv
    er1, default]"
    --- Node : MyUDDINode
    --- Server : server1

    CWUDD6004E: Failed to determine server ID, possibly due to invalid nodename or s
    ervername (check case).

    I am a beginner and learning the environment. server1 was created with all default and IVP for server1 was completed with no error.

    Can anyone point me to the right direction on how to fix this problem?

  2. Re: CWUDD6004E when trying to create an UDDI node

    ervername (check case).

    Anant

  3. Re: CWUDD6004E when trying to create an UDDI node

    I do not have access to my PC now. But the command I issued was to create the node MyUDDINode. So I expect it to be not there. Unless this error was issued under the cover to check for the completion of the create. I would expect some message indicating if the create was successful or not rather than saying that it is not there. Anyway I'll still try your command when I have access to my machine.

  4. Re: CWUDD6004E when trying to create an UDDI node

    The node to specify in that command is the node that hosts the specified server, +not+ the name of the UDDI node you want to create. So it would be the name of the node containing your 'server1' server.

+ Reply to Thread