Hi.

Does IBM's Struts Portlet Framework support later versions of struts?

I have an application built on struts 1.2.9, I was trying to make it work as a portlet deployed in WebSphere Portal 6.1, however the application didn't work fine due to the struts 1.1 necessary downgrade.

Thanks in advance for replies.