EJPSD0001E: Authentication against WebSphere Application Serverfailed for - Websphere

This is a discussion on EJPSD0001E: Authentication against WebSphere Application Serverfailed for - Websphere ; I have Portal 6.0.1 with Active Directory. Once in a while I do get authentication errors for all users as below. On restart the portal behaves correctly. Any idea [5/13/09 14:37:03:961 EDT] 00000092 Authenticatio E com.ibm.wps.auth.AuthenticationServlet doLoginWithExceptions WASAuthenticationFailedException occured: com.ibm.wps.services.authentication.exceptions.WAS ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: EJPSD0001E: Authentication against WebSphere Application Serverfailed for

  1. EJPSD0001E: Authentication against WebSphere Application Serverfailed for

    I have Portal 6.0.1 with Active Directory. Once in a while I do get authentication errors for all users as below. On restart the portal behaves correctly. Any idea

    [5/13/09 14:37:03:961 EDT] 00000092 Authenticatio E com.ibm.wps.auth.AuthenticationServlet doLoginWithExceptions WASAuthenticationFailedException occured: com.ibm.wps.services.authentication.exceptions.WAS AuthenticationFailedException: *EJPSD0001E*: Authentication against WebSphere Application Server failed for user ktaylor.

    This has happened few times now. The user complains his ID/password is not working, but on checking the logs I see the above, but on restart of Portal, everything is fine
    has anyone had any similar issues?

  2. Re: EJPSD0001E: Authentication against WebSphere Application Serverfailed for

    From one exception, it is very hard to tell what's going on. When it happens, do all users affected? Or only some of them. There could be problems from AD side as well. You may want to have Portal security traces enabled if this can be recreated. Then we may be able to find more.

    -FF

    The postings on this site are my own and do not necessarily represent the positions, strategies or opinions of IBM.

+ Reply to Thread