UpdateInstaller for 6.1.0.1 can't find my Portal instance ???????? - Websphere

This is a discussion on UpdateInstaller for 6.1.0.1 can't find my Portal instance ???????? - Websphere ; Hi Guys I am trying to upgrade Portal from 6.1 to 6.1.0.1 on my local machine (standalone version) for testing. So far portal installed fine, I have upgraded WAS to 6.1.0.19. But now when I run the Portal installer it ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: UpdateInstaller for 6.1.0.1 can't find my Portal instance ????????

  1. UpdateInstaller for 6.1.0.1 can't find my Portal instance ????????

    Hi Guys

    I am trying to upgrade Portal from 6.1 to 6.1.0.1 on my local machine
    (standalone version) for testing.

    So far portal installed fine, I have upgraded WAS to 6.1.0.19.

    But now when I run the Portal installer it says "WebSphere Portal
    product family - Not Found" so I select the option -- Specify product
    information and navigate to the PortalServer dir
    "C:\IBM\WebSphere\PortalServer" and it just tells me that its not a
    valid product directory.

    Anybody any clues please......

    Gerard

  2. Re: UpdateInstaller for 6.1.0.1 can't find my Portal instance????????

    On 26 Feb, 13:36, GRod wrote:
    > Hi Guys
    >
    > I am trying to upgrade Portal from 6.1 to 6.1.0.1 on my local machine
    > (standalone version) for testing.
    >
    > So far portal installed fine, I have upgraded WAS to 6.1.0.19.
    >
    > But now when I run the Portal installer it says "WebSphere Portal
    > product family - Not Found" so I select the option -- Specify product
    > information and navigate to the PortalServer dir
    > "C:\IBM\WebSphere\PortalServer" and it just tells me that its not a
    > valid product directory.
    >
    > Anybody any clues please......
    >
    > Gerard


    Guys for anyone with same issue i managed to fix it.

    The wps.properties file under PortalServer root was missing profile
    info....

    # Product information for IBM WebSphere Portal Server
    product=IBM WebSphere Portal Server
    version=6.1.0.0
    fixlevel=0
    mode=standard
    buildnumber=wp610_494_01
    WPFamilyName=content
    WPInstallType=admin

    ProfileName=wp_profile
    ProfileDirectory=C:/IBM/WebSphere/wp_profile

+ Reply to Thread