Websphere Connection Pooler issue on WAS 5.1 - Websphere

This is a discussion on Websphere Connection Pooler issue on WAS 5.1 - Websphere ; Hi there, Recently we have implemented WAS connection pooling in our application.The application is deployed on Websphere Application Server 5.1 The issue is coming up whenever there is a database cold backup. After the cold backup,when the database is up, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Websphere Connection Pooler issue on WAS 5.1

  1. Websphere Connection Pooler issue on WAS 5.1

    Hi there,

    Recently we have implemented WAS connection pooling in our application.The application is deployed on Websphere Application Server 5.1
    The issue is coming up whenever there is a database cold backup.
    After the cold backup,when the database is up, the application is not able to connect to the database. It gives the following exception:

    java.sql.SQLException: ORA-03114: not connected to ORACLE

    6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.dbaccess.DBError.throwSqlException(DBE rror.java:134)
    6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.oci8.OCIDBAccess.check_error(OCIDBAcce ss.java(Compiled Code))
    6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.oci8.OCIDBAccess.parseExecuteDescribe( OCIDBAccess.java(Compiled Code))
    6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.driver.OracleStatement.doExecuteQuery( OracleStatement.java:2599)
    6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.driver.OracleStatement.doExecuteWithTi meout(OracleStatement.java(Compiled Code))
    6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.driver.OracleStatement.executeQuery(Or acleStatement.java:653)


    The connection configuration in our application is as follows:



    Please let us know your thoughts.
    Please help us on this.

    Thanks and Regards,
    Partha .

  2. Re: Websphere Connection Pooler issue on WAS 5.1

    partha_tayi@yahoo.com wrote:
    > Hi there,
    >
    > Recently we have implemented WAS connection pooling in our application.The application is deployed on Websphere Application Server 5.1
    > The issue is coming up whenever there is a database cold backup.
    > After the cold backup,when the database is up, the application is not able to connect to the database. It gives the following exception:
    >
    > java.sql.SQLException: ORA-03114: not connected to ORACLE
    >
    > 6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.dbaccess.DBError.throwSqlException(DBE rror.java:134)
    > 6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.oci8.OCIDBAccess.check_error(OCIDBAcce ss.java(Compiled Code))
    > 6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.oci8.OCIDBAccess.parseExecuteDescribe( OCIDBAccess.java(Compiled Code))
    > 6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.driver.OracleStatement.doExecuteQuery( OracleStatement.java:2599)
    > 6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.driver.OracleStatement.doExecuteWithTi meout(OracleStatement.java(Compiled Code))
    > 6/28/09 10:52:37:304 PDT 5923747 SystemErr R at oracle.jdbc.driver.OracleStatement.executeQuery(Or acleStatement.java:653)
    >
    >
    > The connection configuration in our application is as follows:
    >
    >
    >
    > Please let us know your thoughts.
    > Please help us on this.
    >
    > Thanks and Regards,
    > Partha .


    Can you post the complete exception?

    Ken

+ Reply to Thread