Regarding instillation of WASv6.1 - Websphere

This is a discussion on Regarding instillation of WASv6.1 - Websphere ; Hi, I am trying to install WASv6.1 using "install.exe" ,but its throwing an error like "A suitable JVM could not be found.Please run the program again using the option -is:javahome" what is the problem ? could you please help me ...

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 24

Thread: Regarding instillation of WASv6.1

  1. Regarding instillation of WASv6.1

    Hi,
    I am trying to install WASv6.1 using "install.exe" ,but its throwing an error like

    "A suitable JVM could not be found.Please run the program again using the option -is:javahome"

    what is the problem ? could you please help me to get out of this error.

  2. Re: Regarding instillation of WASv6.1

    gnana.sagar@gmail.com wrote:
    > Hi,
    > I am trying to install WASv6.1 using "install.exe" ,but its throwing an error like
    >
    > "A suitable JVM could not be found.Please run the program again using the option -is:javahome"
    >
    > what is the problem ? could you please help me to get out of this error.


    Have you tried using Launchpad?

    Ken

  3. Re: Regarding instillation of WASv6.1

    From where did you get the installation image?
    e.g., did it come from PassPort Advantage, or somewhere else?
    It would seem that it isn't a well formed CD installation image for some reason.
    The java home directory would normally be found under the peer JDK that is a sibling folder for the WAS folder containing the WebSphere install program.

  4. Re: Regarding instillation of WASv6.1

    Thanks for your response,
    I tried to install using install.exe which is under /opt/WASv6.1/WAS/install.exe

    even i tried to install using launchpad.exe(/opt/WASv6.1/launchpad.exe) but its giving same error
    "A suitable JVM could not be found.Please run the program again using the option -is:javahome"

    Should we need any pix-pax to install WASv6.1? Please clarify my dough.

  5. Re: Regarding instillation of WASv6.1

    hi,
    please verify in your machine, you may have JDK1.5 lower version.
    Have u installed oracle previously in ur machine?
    By default oracle will install lower versions of java while oracle installations.
    check Ur class path.

    WAS 6.1 requires Java* Developer Kit (JDK) 5.0 to install and run.

    Good luck.

    WAS_help.

  6. Re: Regarding instillation of WASv6.1

    have you already read the f*ing manual?
    Your problem is exactly what is described there

    Link:[here|http://publib.boulder.ibm.com/infoce..._customn.html]

  7. Re: Regarding instillation of WASv6.1

    hi,
    Ya buddy...
    Solution is here : http://publib.boulder.ibm.com/infoce...s_customn.html

  8. Re: Regarding instillation of WASv6.1

    hi,
    Find solution here...

    If a problem occurs with the Java 2 SDK, force the installation to use the correct JRE with the following command, where downloaded_directory is the name of the directory in which you downloaded the image:

    [AIX] [HP-UX] [Linux] [Solaris] ./install -is:javahome disc_mount_point/downloaded_directory/WAS/java/jre
    ------------------------------------------------------------
    [Windows] install -is:javahome disc_drive:\downloaded_directory\WAS\java\jre


    Good luck,
    WAS_help

  9. Re: Regarding instillation of WASv6.1

    Hi,
    I have reffed about what you said.Already my machine got installed with jdk1.5 but its giving the same error(A suitable JVM could be found.please run the program again using the option -is:javahome ) while installing the WAS v6.1 .

    Please give me some more suggestions to get solved.

  10. Re: Regarding instillation of WASv6.1

    either your installation image is not complete or you might have ftp'd it
    ascii in stead of binary.
    Any kind of permission issues or Windows data protection mechanisms?

    Normally a WAS install can be done by anyone.

    Henk



  11. Re: Regarding instillation of WASv6.1

    Hi,

    Even i had the same issue during the installation using the install.exe but later i used the response file to do the same and all worked fine.

  12. Re: Regarding instillation of WASv6.1

    +Thanks for your response,+
    +I tried to install using install.exe which is under /opt/WASv6.1/WAS/install.exe+

    +even i tried to install using launchpad.exe(/opt/WASv6.1/launchpad.exe) but its giving same error+

    are you trying to run launchpad.exe under /opt/WASv6.1/WAS folder? in otherwords .exe file in unix environment !!! Surprizingly it is running and giving an error !!!

    Anyways - try this
    if you have extracted the setup.tar or zip to folder called "temp123"
    before running install command, set the java home to "/temp123/JDK/repository/prereq.jdk/java/jre/bin"

  13. Re: Regarding instillation of WASv6.1

    Yes,i tried using launchpad.exe also but its giving same error.
    I tried as u said...but its giving same error.

    what is the reason to throw that error?

  14. Re: Regarding instillation of WASv6.1

    go to the path where setup.jar file is there and type

    /temp123/JDK/repository/prereq.jdk/java/jre/bin/java -jar setup.jar

  15. Re: Regarding instillation of WASv6.1

    yes,we can run using setup.jar ,but its not helping to create profile.its saying that profilecreationManagement tool cant create the profile.

  16. Re: Regarding instillation of WASv6.1

    Has your JDK problem solved?
    You can always create profiles after the installation manually.
    Use wsprofile or manageprofile

  17. Re: Regarding instillation of WASv6.1

    No,not yet resolved.....

  18. Re: Regarding instillation of WASv6.1

    check ur system, is it 32 bit or 64 bit. Once i too had the same problem during installation with WAS 6.0, the reason was : i had 64 bit WAS installable and the system was 32 bit.

  19. Re: Regarding instillation of WASv6.1

    I had already checked whether the system is 32 bit processor or 64 bit processor.its a 32 bit processor and installable WASv6.1 package also is a 32 bit supportable.

    The following is the information to be known whether it is 32 r 64 bit supportable.

    Name: IBM Common Install Engine for WebSphere Software
    Version: 6.1.0.0
    Platform: wintel
    Architecture: ia32
    Build Release: WAS61.IWAS
    Build Level: b0620.14
    Build Date: 05/16/2006

  20. Re: Regarding instillation of WASv6.1

    I think, we are making circles around the same problem.

    Could you please tell us
    1. which OS and OS-Version you have?
    and
    2. whether you have genuine IBM installation files (as *.zip) for that OS?

    The java output "Can't create JVM process" is an indication that they do not match.

+ Reply to Thread
Page 1 of 2 1 2 LastLast