*Hi,*

*I'm using RAD 7.0.0.2 and WAS 6.1. My WAS server fails to satrt in RAD and it gives the below exception:*


[6/25/09 16:32:45:772 IST] 0000000a WsServerImpl E WSVR0009E: Error occurred during startup
META-INF/ws-server-components.xml
[6/25/09 16:32:45:804 IST] 0000000a WsServerImpl E WSVR0009E: Error occurred during startup
com.ibm.ws.exception.ConfigurationError: com.ibm.ws.exception.ConfigurationError: Problem initializing AdminImpl:
at com.ibm.ws.runtime.WsServerImpl.bootServerContaine r(WsServerImpl.java:185)
at com.ibm.ws.runtime.WsServerImpl.start(WsServerImpl .java:140)
at com.ibm.ws.runtime.WsServerImpl.main(WsServerImpl. java:461)
at com.ibm.ws.runtime.WsServer.main(WsServer.java:59)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:64)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:615)
at com.ibm.wsspi.bootstrap.WSLauncher.launchMain(WSLa uncher.java:183)
at com.ibm.wsspi.bootstrap.WSLauncher.main(WSLauncher .java:90)
at com.ibm.wsspi.bootstrap.WSLauncher.run(WSLauncher. java:72)
at org.eclipse.core.internal.runtime.PlatformActivato r$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.runApplication(EclipseAppLauncher.java: 92)
at org.eclipse.core.runtime.internal.adaptor.EclipseA ppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.ru n(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:64)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:615)
at org.eclipse.core.launcher.Main.invokeFramework(Mai n.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java: 280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at com.ibm.wsspi.bootstrap.WSPreLauncher.launchEclips e(WSPreLauncher.java:336)
at com.ibm.wsspi.bootstrap.WSPreLauncher.main(WSPreLa uncher.java:91)
Caused by: com.ibm.ws.exception.ConfigurationError: Problem initializing AdminImpl:
at com.ibm.ws.management.component.AdminImpl.initiali ze(AdminImpl.java:798)
at com.ibm.ws.runtime.component.ContainerImpl.initial izeComponent(ContainerImpl.java:1338)
at com.ibm.ws.runtime.component.ContainerImpl.initial izeComponents(ContainerImpl.java:1171)
at com.ibm.ws.runtime.component.ServerImpl.initialize (ServerImpl.java:356)
at com.ibm.ws.runtime.WsServerImpl.bootServerContaine r(WsServerImpl.java:178)
... 24 more
Caused by: java.lang.NullPointerException
at org.eclipse.osgi.framework.internal.core.BundleLoa der.getLoaderProxy(BundleLoader.java:240)
at org.eclipse.osgi.framework.internal.core.BundleLoa der.createExportPackageSource(BundleLoader.java:21 2)
at org.eclipse.osgi.framework.internal.core.BundleLoa der.addImportedPackages(BundleLoader.java:203)
at org.eclipse.osgi.framework.internal.core.BundleLoa der.findImportedSource(BundleLoader.java:868)
at org.eclipse.osgi.framework.internal.core.BundleLoa der.findResource(BundleLoader.java:470)
at org.eclipse.osgi.framework.internal.core.BundleLoa der.findResource(BundleLoader.java:446)
at org.eclipse.osgi.internal.baseadaptor.DefaultClass Loader.getResource(DefaultClassLoader.java:119)
at org.eclipse.osgi.framework.internal.core.BundleLoa der.getResource(BundleLoader.java:291)
at org.eclipse.osgi.framework.internal.core.BundleHos t.getResource(BundleHost.java:257)
at com.ibm.ws.management.descriptor.MBeanDescriptorMa nager$1.run(MBeanDescriptorManager.java:248)
at java.security.AccessController.doPrivileged(Access Controller.java:193)
at com.ibm.ws.security.util.AccessController.doPrivil eged(AccessController.java:65)
at com.ibm.ws.management.descriptor.MBeanDescriptorMa nager.getResourceAsStream(MBeanDescriptorManager.j ava:246)
at com.ibm.ws.management.descriptor.MBeanDescriptorMa nager.loadMasterDescriptorFile(MBeanDescriptorMana ger.java:451)
at com.ibm.ws.management.descriptor.MBeanDescriptorMa nager.getInstance(MBeanDescriptorManager.java:112)
at com.ibm.ws.management.MBeanFactoryImpl. (MBeanFactoryImpl.java:100)
at com.ibm.ws.management.AdminServiceImpl.(AdminServi ceImpl.java:175)
at com.ibm.ws.management.component.AdminImpl.initiali ze(AdminImpl.java:193)
... 28 more



I'm unable to resolve this issue. Any help is greatly appreciated.

Thanks in Advance.

Syed