Hi All,

I am using JSR 168 Faces portlet with WPS 5.1. I have a requirement to have a datatable with pagination and for that i want to use the tomahawk datascroller.

I want to know which version of tomahawk can be used with WPS 5.1. I tried using tomahawk-1.1.3 as well as tomahawk-1.1.6. But when i just include it in my classpath and deploy the portlet i get 'portlet unavailable' exception.

Could someone provide the following details:
1. Which version of tomahawk should be used with WPS 5.1
2. What are the configuration steps

Thanks and Regards,
Anitha.