Re: ADMU3011E: Server launched but failed initialization. - Websphere

This is a discussion on Re: ADMU3011E: Server launched but failed initialization. - Websphere ; I also have similar problems: ADMU7701I: Because WebSphere_Portal is registered to run as a Windows Service, the request to start this server will be completed by starting the associated Windows Service. ADMU0116I: Tool information is being logged in file C:\IBM\Quickr\wp_profile\logs\WebSphere_Portal\sta ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Re: ADMU3011E: Server launched but failed initialization.

  1. Re: ADMU3011E: Server launched but failed initialization.

    I also have similar problems:

    ADMU7701I: Because WebSphere_Portal is registered to run as a Windows Service,
    the request to start this server will be completed by starting the
    associated Windows Service.
    ADMU0116I: Tool information is being logged in file
    C:\IBM\Quickr\wp_profile\logs\WebSphere_Portal\sta rtServer.log
    ADMU0128I: Starting tool with the wp_profile profile
    ADMU3100I: Reading configuration for server: WebSphere_Portal
    ADMU3200I: Server launched. Waiting for initialization status.
    java.lang.reflect.InvocationTargetException
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:85)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:58)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:60)
    at java.lang.reflect.Method.invoke(Method.java:391)
    at com.ibm.ws.bootstrap.WSLauncher.run(WSLauncher.jav a:219)
    at java.lang.Thread.run(Thread.java:570)
    Caused by: com.ibm.websphere.management.exception.AdminExcept ion: ADMU7704E: Failed while trying to start the Windows Service associated with server: WebSphere_Portal;
    probable error executing WASService.exe: com.ibm.ws.management.tools.ProblemInWASServiceExc eption: ADMU7711E: Unexpected exception associated with WASService.exe: exitCode = -1 during processing of server with name: WebSphere_Portal
    at com.ibm.ws.management.tools.WindowsService.doWASSe rviceAction(WindowsService.java:380)
    at com.ibm.ws.management.tools.WsServerLauncher.execW ithWinService(WsServerLauncher.java:157)
    at com.ibm.ws.management.tools.WsServerController.exe cuteUtilityOnWindows(WsServerController.java:128)
    at com.ibm.ws.management.tools.WsServerLauncher.main( WsServerLauncher.java:115)
    ... 7 more
    ADMU3011E: Server launched but failed initialization. startServer.log,
    SystemOut.log(or job log in zOS) and other log files under
    C:\IBM\Quickr\wp_profile\logs\WebSphere_Portal should contain
    failure information.

    I've tried a number of options:

    http://www.ibm.com/developerworks/fo...hreadID=162863

    http://publib.boulder.ibm.com/infoce...ps/tbl_wp.html


    but to no avail.

    The server worked up until last Friday the 24th. I got a service update on that day and my IP address was reset. I've restored the system to a previous state a number of times also.

    Has anybody any idea what's going wrong?

  2. Re: ADMU3011E: Server launched but failed initialization.

    campionr@ie.ibm.com wrote:
    > I also have similar problems:
    >
    > ADMU7701I: Because WebSphere_Portal is registered to run as a Windows Service,
    > the request to start this server will be completed by starting the
    > associated Windows Service.
    > ADMU0116I: Tool information is being logged in file
    > C:\IBM\Quickr\wp_profile\logs\WebSphere_Portal\sta rtServer.log
    > ADMU0128I: Starting tool with the wp_profile profile
    > ADMU3100I: Reading configuration for server: WebSphere_Portal
    > ADMU3200I: Server launched. Waiting for initialization status.
    > java.lang.reflect.InvocationTargetException
    > at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    > at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:85)
    > at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:58)
    > at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:60)
    > at java.lang.reflect.Method.invoke(Method.java:391)
    > at com.ibm.ws.bootstrap.WSLauncher.run(WSLauncher.jav a:219)
    > at java.lang.Thread.run(Thread.java:570)
    > Caused by: com.ibm.websphere.management.exception.AdminExcept ion: ADMU7704E: Failed while trying to start the Windows Service associated with server: WebSphere_Portal;
    > probable error executing WASService.exe: com.ibm.ws.management.tools.ProblemInWASServiceExc eption: ADMU7711E: Unexpected exception associated with WASService.exe: exitCode = -1 during processing of server with name: WebSphere_Portal
    > at com.ibm.ws.management.tools.WindowsService.doWASSe rviceAction(WindowsService.java:380)
    > at com.ibm.ws.management.tools.WsServerLauncher.execW ithWinService(WsServerLauncher.java:157)
    > at com.ibm.ws.management.tools.WsServerController.exe cuteUtilityOnWindows(WsServerController.java:128)
    > at com.ibm.ws.management.tools.WsServerLauncher.main( WsServerLauncher.java:115)
    > ... 7 more
    > ADMU3011E: Server launched but failed initialization. startServer.log,
    > SystemOut.log(or job log in zOS) and other log files under
    > C:\IBM\Quickr\wp_profile\logs\WebSphere_Portal should contain
    > failure information.
    >
    > I've tried a number of options:
    >
    > http://www.ibm.com/developerworks/fo...hreadID=162863
    >
    > http://publib.boulder.ibm.com/infoce...ps/tbl_wp.html
    >
    >
    > but to no avail.
    >
    > The server worked up until last Friday the 24th. I got a service update on that day and my IP address was reset. I've restored the system to a previous state a number of times also.
    >
    > Has anybody any idea what's going wrong?
    >

    Might be something in the Windows event logs or WebSphere logs.

    Ken

  3. Smile Re: ADMU3011E: Server launched but failed initialization.

    Solution for windows-XP and Linux
    Let WPS_HOME = C:\IBM\WebSphere

    Step (1): Go to command prompt
    Step (2): cd \wp_profile\bin
    Step (3): execute file "osgiCfgInit.bat" at command prompt

    Now, start server using startServer.bat

    Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

    serverName : WebSphere_Portal
    userName : wpsadmin
    password : wpsadmin

    Note: For Linux, use osgiCfgInit.sh and startServer.sh file

    Regards,
    Anadi Kumar,
    Patna, Bihar, India
    +91-9822622054
    Last edited by anadi; 03-25-2010 at 11:28 AM.

  4. Re: ADMU3011E: Server launched but failed initialization.

    Quote Originally Posted by anadi View Post
    Solution for windows-XP and Linux
    Let WPS_HOME = C:\IBM\WebSphere

    Step (1): Go to command prompt
    Step (2): cd \wp_profile\bin
    Step (3): execute file "osgiCfgInit.bat" at command prompt

    Now, start server using startServer.bat

    Step (4): startServer.bat WebSphere_Portal -user wpsadmin -password wpsadmin

    serverName : WebSphere_Portal
    userName : wpsadmin
    password : wpsadmin

    Note: For Linux, use osgiCfgInit.sh and startServer.sh file

    Regards,
    Anadi Kumar,
    Patna, Bihar, India
    +91-9822622054


    Tried to solve ur way but same problem facing

+ Reply to Thread