Did you ever resolve this problem? I'm seeing the same thing when installing the trial version of 6.1.

Thanks,
Mark