[WPS 6.1] Virtual Portal and subadministrator - Websphere

This is a discussion on [WPS 6.1] Virtual Portal and subadministrator - Websphere ; Hi, I work with WPS 6.1 with a remote DB2. Security is enabled with federated repository consisting of one unique Domino LDAP Server. I've created 2 Virtual Portal with user registry come from 2 differents realms (each realm is a ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: [WPS 6.1] Virtual Portal and subadministrator

  1. [WPS 6.1] Virtual Portal and subadministrator

    Hi,

    I work with WPS 6.1 with a remote DB2.
    Security is enabled with federated repository consisting of one unique Domino LDAP Server.

    I've created 2 Virtual Portal with user registry come from 2 differents realms (each realm is a Organization branches of my LDAP)


    My problem is that I can't access to administration interface of virtual portal ... Both with users belonging to the VP subadministrator's group and the portal super admin.
    As against administrators can delete pages default of virtual portal.

    Is there something special to do to have access to admin interface?

    Thanks by advance,

    Fabrice.

  2. Re: [WPS 6.1] Virtual Portal and subadministrator

    For information, the xmlaccess script use for create new virtual portal is InitAdminVirtualPortal.xml (it's my default value).

  3. Re: [WPS 6.1] Virtual Portal and subadministrator

    Something worries me, after doing an xmlaccess export of my virtual portal (see attachment), I found that administration part is not here...

    Is this normal? What can I do to add?

    For information, I've make an Administration installation of WPS.

    Thanks by advance,

    Fabrice.

  4. Re: [WPS 6.1] Virtual Portal and subadministrator

    Sounds like perhaps your groups are getting found to confirm that your users are members of the admin group. This could be a side effect of adding the base entry for Domino as discussed in your other thread since Domino uses flat group naming be default.

    Let us know whether this is or is not the case.

    -Brett Gordon (WebSphere Portal L2 Support)

    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0
    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM.

  5. Re: [WPS 6.1] Virtual Portal and subadministrator

    Hi,

    In fact this 2 différents problem.
    I've solve flat group problem with this workaround : http://www.redbooks.ibm.com/redbooks/SG247387/09-26.htm

    For problem of this thread, I've solve it with re-installing WPS in Full mode (instead Administration mode).

    With a Administration installation of WPS, the xmlaccess use to create new Virtual Portal (cf. InitAdminVirtualPortal.xml attached) don't include admin page... I think it is a bug

    Regards,

    Fabrice.

  6. Re: [WPS 6.1] Virtual Portal and subadministrator

    This behavior is working as designed. To deploy the admin portlets, use the InitFullVirtualPortal.xml or InitVirtualPortal.xml. You can switch to one of these via the Manage Virtual Portals portlet's configuration.


    -Brett Gordon (WebSphere Portal L2 Support)

    IBM Certified System Administrator -- WebSphere Portal V6.0, V5.1, V5.0
    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM.

+ Reply to Thread