Page not displayed - Websphere

This is a discussion on Page not displayed - Websphere ; i'am trying to integrate an external .asp based webapplication into portal. i have created an Webclipping portlet and IFrame portlet for this. I have created two pages and added these portlets in each of these pages(one portlet per page). I ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Page not displayed

  1. Page not displayed

    i'am trying to integrate an external .asp based webapplication into portal. i have created an Webclipping portlet and IFrame portlet for this. I have created two pages and added these portlets in each of these pages(one portlet per page). I have set the page and portlet permissions too. when i click on the tab(page link), I do not get to see the page. Only the page title is displayed but the portlet content is not displayed. can anyone guide me please?

    thanks,
    SK.

  2. Re: Page not displayed

    The first thing to try is to make sure you're using the latest level of the Clipper from the catalog.
    http://www-01.ibm.com/software/brand...abel=1WP10003P

    Be sure to carefully follow the instructions in the readMe.txt.

    If this latest level does not work it may be best to open a PMR.

    Ryan

    SCJP & SCWCD
    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

  3. Re: Page not displayed

    i have used the webclipping in WSP 6.0. When i try to integrate other applications, they work fine. but in this case the content of the application is not getting rendered. Any clue what could be the reason?

    thanks,
    ST.

  4. Re: Page not displayed

    There is allot of information that is needed in order to troubleshoot Clipper issues. This is why I suggested opening a PMR. Please let me know if it would be possible for you to open a PMR.


    Ryan

    SCJP & SCWCD
    IBM Certified Solution Developer -- WebSphere Portal V5.1, v6.0

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM

+ Reply to Thread